Jump to content


Photo

Malwarebytes Not Responding


  • Please log in to reply
1 reply to this topic

#1 Brook16

Brook16

    New Member

  • Members
  • Pip
  • 1 posts

Posted 27 November 2011 - 08:02 AM

First time poster here!

I recently pruchased the "Pro" version of Malwarebytes, and I am getting a "not responding" message, and the program freezes. It seems to freeze when it starts to scan the Temporary Internet files. I did a disk cleanup and there were no temporary internet files. The problem seems to happen with both full and quick scans. Any ideas as to what may be the issue?

Many thanks.

#2 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,020 posts
  • Gender:Male
  • Location:USA

Posted 29 November 2011 - 09:30 AM

Please provide following details, so that someone may be able to assist you:

  • What is your current version of windows (XP, Vista, or Win7)?
  • Is your windows OS 32-bit or 64-bit?
  • What Drive Letter is your OS installed on (ie. C: D: E: G: H: etc.)
  • What is your OS Service Pack?
  • What version (if any) of MBAM are you running (current is 1.51.2.1300) and is it the Free or Pro version?
  • What MBAM database version do you have now (current is 8270)?
  • What brand and version of antivirus software do you have?
  • What firewall software do you use if any?
  • Has your computer been infected recently, or is it currently showing any other abnormal behavior (browser redirects, IP blocks, etc.) to suggest an infection?

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users