Jump to content


Photo

Specific website not opening anymore?


  • Please log in to reply
12 replies to this topic

#1 babalu69

babalu69

    New Member

  • Members
  • Pip
  • 7 posts

Posted 29 December 2011 - 08:24 PM

Hey guys,

so after getting malwarebytes this website suddenly stopped working. I was able to visit the site in the morning and now it is not opening

website in question

http://theshl.b1.jcink.com/index.php?showt...st=0&#entry1798

#2 babalu69

babalu69

    New Member

  • Members
  • Pip
  • 7 posts

Posted 29 December 2011 - 08:48 PM

actually just googled the host b1.jcink and cant join any of those sites. How do i unblock this?

#3 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 30 December 2011 - 12:41 AM

Greetings :)

If you believe this is a false positive, then please refer to this post: IP Blocking False Positives and post the info here: False Positives

For now, to be able to reach the site, incur a block by trying to visit the site and then right-click on the Malwarebytes Anti-Malware tray icon and use the Add to Ignore List menu.

edit: I just checked the link you posted and Malwarebytes did not block the site and I was able to reach the login page so I suspect it may not have been Malwarebytes blocking it or else perhaps the site was unblocked in a recent database update, so please update Malwarebytes and try visiting the site again and you should be able to reach it.
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#4 CoolFinalFan

CoolFinalFan

    New Member

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Myrtle Beach SC USA
  • Interests:music, movies, Final Fantasy, more to come...

Posted 30 December 2011 - 12:44 AM

I had no problem loading that site and I have MBAM & full protection on! I wasn't blocked!

#5 babalu69

babalu69

    New Member

  • Members
  • Pip
  • 7 posts

Posted 30 December 2011 - 01:16 AM

thanks well i try to go to the site but malwarebytes dosent give me a pop up about if its blocked or not. The site just dosent load

Greetings :)

If you believe this is a false positive, then please refer to this post: IP Blocking False Positives and post the info here: False Positives

For now, to be able to reach the site, incur a block by trying to visit the site and then right-click on the Malwarebytes Anti-Malware tray icon and use the Add to Ignore List menu.

edit: I just checked the link you posted and Malwarebytes did not block the site and I was able to reach the login page so I suspect it may not have been Malwarebytes blocking it or else perhaps the site was unblocked in a recent database update, so please update Malwarebytes and try visiting the site again and you should be able to reach it.



#6 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 30 December 2011 - 02:01 AM

[quote name='babalu69' timestamp='1325225771' post='511190']
thanks well i try to go to the site but malwarebytes dosent give me a pop up about if its blocked or not. The site just dosent load
[/quote]
Yes, I saw your post in the PC Help part of the forums. You should probably contact your ISP, as it doesn't look like Malwarebytes is blocking the site, I'm guessing there's a server somewhere between you and that website that is down and it isn't re-routing your connection properly to allow you to connect to it, but your ISP should be able to assist you with the issue.
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#7 babalu69

babalu69

    New Member

  • Members
  • Pip
  • 7 posts

Posted 30 December 2011 - 02:15 AM

hey exile i jsut used ninjacloak proxy to open the site, Searched the internet some one told me to use that site and it worked what does that info tell you? That my isp banned the website? Or anything else.

#8 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 30 December 2011 - 02:22 AM

hey exile i jsut used ninjacloak proxy to open the site, Searched the internet some one told me to use that site and it worked what does that info tell you? That my isp banned the website? Or anything else.

Using a proxy re-routes the connection, which tells me that either your ISP is blocking the site (which I doubt, as it seems perfectly harmless to me), or, more likely, there's a server down somewhere between you and the site as I originally suggested.
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#9 babalu69

babalu69

    New Member

  • Members
  • Pip
  • 7 posts

Posted 30 December 2011 - 02:23 AM

Using a proxy re-routes the connection, which tells me that either your ISP is blocking the site (which I doubt, as it seems perfectly harmless to me), or, more likely, there's a server down somewhere between you and the site as I originally suggested.

ok, thank you very much ill chek if its fixed in couple days then ill call them up :)

thumbs up!!!

#10 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 30 December 2011 - 02:25 AM

You're welcome, I'm glad I could help :).
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#11 CoolFinalFan

CoolFinalFan

    New Member

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Myrtle Beach SC USA
  • Interests:music, movies, Final Fantasy, more to come...

Posted 30 December 2011 - 02:25 AM

hey exile i jsut used ninjacloak proxy to open the site, Searched the internet some one told me to use that site and it worked what does that info tell you? That my isp banned the website? Or anything else.



Could be that your ISP did block that site but I see no reason why they would, looks like a hockey site? I have TimeWarner and went to the site again with no problems, even having Malwarebytes Full protection on t
Who's your ISP if you don't mind me asking?

#12 babalu69

babalu69

    New Member

  • Members
  • Pip
  • 7 posts

Posted 30 December 2011 - 03:35 AM

problem solved i got an email from the web host jcink and they said they had my ip banned for some reason. Thanks for the help everyone

#13 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 30 December 2011 - 03:41 AM

problem solved i got an email from the web host jcink and they said they had my ip banned for some reason. Thanks for the help everyone

Ah, well that explains it, I'm glad you got it figured out and got the problem resolved :).
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users