Jump to content


Photo

License Keys


  • Please log in to reply
1 reply to this topic

#1 dgpile

dgpile

    New Member

  • Members
  • Pip
  • 1 posts

Posted 07 January 2012 - 01:13 PM

After uninstalling a 2009 version of MB I bought and downloaded the current version of MB Pro but when I went to register the current version I did not have a register button. I did see that the old license key was found during the install as I can see the beginning of the old ID displayed. Will this make any difference for the performance and available features of the new installation or is this just a cosmetic issue?

Thanks,

Jester

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 07 January 2012 - 03:31 PM

Hello and welcome, dgpile:

Please see this recent post about licenses.
Consumer licenses are "lifetime", so (as a home user), I'm not sure why you are experiencing difficulties with registration.
Please see if this MBAM - How To Register Video helps with this.
If you have misplaced your ID and key, you may contact Cleverbridge for assistance with this.
They can be contacted as follows:
cs@cleverbridge.com
Phone: +1-866-522-6855
Monday - Friday: 8:00 AM - 8:00 PM (CST)
Also, their contact info can be found HERE.

As far as the new version, yes, the current version, 1.60 offers many performance and stability features and improvements, as noted in the Changelog.

I would suggest that you try the following clean upgrade procedure:
  • If you are using MBAM PRO, be sure to have your license ID and key handy first. This will be in an email sent to you from the reseller, Cleverbridge, if you purchased online.
  • Download and run mbam-clean.exe from here.
  • It will ask to restart your computer, please allow it to do so (very important!).
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from here.
    Note: You will need to reactivate the program using the license ID & key you were sent via email, if you are using the PRO version.
  • Launch MBAM and set the Protection and Registration (if using the PRO version).
  • Then go to the UPDATE tab (if not done during installation) and check for updates.
  • Restart the computer again and verify that MBAM is in the task tray (if using the PRO version).
  • Now set up any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications. Then restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQs here, or ask and we'll explain how to do it.

HTH, daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users