Jump to content


Photo

Malwarebytes Website Blocking unchecked


  • This topic is locked This topic is locked
34 replies to this topic

#21 PetreMihai

PetreMihai

    New Member

  • Members
  • Pip
  • 4 posts

Posted 11 February 2012 - 07:29 AM

Hmmm, still having the problem, in the log file i get this : ERROR IP protection failed: PfBindInterfaceToIPAddress failed with error code 87

#22 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,954 posts
  • Gender:Not Telling

Posted 11 February 2012 - 09:59 AM

Hmmm, still having the problem, in the log file i get this : ERROR IP protection failed: PfBindInterfaceToIPAddress failed with error code 87


Hello, PetreMihai:

Thanks for the update.
Sorry it's still not working.

We'll need to wait for Mainard or another MBAM expert to assist you further with that error code.

In the interim, I'd return once again to the earlier suggestion to run OTL, so that he will have sufficient info to diagnose the problem.
The instructions are in post #14 and the explanation of how it works are in post #19.

If you prefer instead to be assisted privately via email, please send an email to support@malwarebytes.org, or contact the help desk here.
If you select the email support option, please provide a link back to this topic.


Thanks for your patience and understanding,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#23 barakobama

barakobama

    New Member

  • Members
  • Pip
  • 2 posts

Posted 14 February 2012 - 10:34 AM

there is a problem, listen:

i installed and updated to latest soft on a windows xp 32 bit media ceneter edition and on a win xp 64bit server edition.

on the 32bit winxp u can enable by left clicking web protection, on the 64 bit u cant.

#24 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 14 February 2012 - 11:35 AM

there is a problem, listen:

i installed and updated to latest soft on a windows xp 32 bit media ceneter edition and on a win xp 64bit server edition.

on the 32bit winxp u can enable by left clicking web protection, on the 64 bit u cant.

Please refer to my response to your duplicate post here.
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#25 nyjumpman23

nyjumpman23

    New Member

  • Members
  • Pip
  • 12 posts

Posted 01 March 2012 - 11:43 PM

Hello PetreMihai,

Please follow the directions for clean re installation of Malwarebytes Anti-Malware from daledoc1.

OTL.exe does not require any installation. It is an application that provides diagnostics and can be deleted easily by dragging to the recycle bin (or right click->delete).

These logs are vital to see what is on your system that can be causing conflicts.

Thank you.



Nowhere to attached the files here

#26 nyjumpman23

nyjumpman23

    New Member

  • Members
  • Pip
  • 12 posts

Posted 01 March 2012 - 11:46 PM

Attached are the files.

Attached Files

  • Attached File  Extras.Txt   88.09KB   161 downloads
  • Attached File  OTL.Txt   278.58KB   149 downloads


#27 nyjumpman23

nyjumpman23

    New Member

  • Members
  • Pip
  • 12 posts

Posted 07 March 2012 - 12:35 AM

ANYONE?

#28 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,245 posts
  • Gender:Male
  • Location:US

Posted 07 March 2012 - 03:32 AM

there is a problem, listen:

i installed and updated to latest soft on a windows xp 32 bit media ceneter edition and on a win xp 64bit server edition.

on the 32bit winxp u can enable by left clicking web protection, on the 64 bit u cant.


Hello barakobama,

The IP Web blocker is not supported on Windows XP x64 or Server 2003 x64 as both of these operating systems do not have the required DLL files to support it.

Thank you.

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#29 Tuscan Driver

Tuscan Driver

    New Member

  • Members
  • Pip
  • 6 posts

Posted 10 April 2012 - 07:31 AM

Same here to date today. Only appeared recently and there is no solution to 'Website Blocking' check tool.
This is a bug issue and not some issue on our machines.
Malwarebytes will probably patch the problem on future updates.

#30 Tuscan Driver

Tuscan Driver

    New Member

  • Members
  • Pip
  • 6 posts

Posted 10 April 2012 - 05:21 PM

Addenda to that last post;

I just re-installed a clean installation of Malwarebytes Pro and also used the mbam-clean but still no joy. I'm running Vista 32-bit OS.
I have checked my machine and there are no errors, spyware, malware or virus's.
I use:- Spywareblaster, Spybot, Norton Internet Security 2012, Prevx.

#31 nyjumpman23

nyjumpman23

    New Member

  • Members
  • Pip
  • 12 posts

Posted 16 April 2012 - 04:33 PM

I've already posted the OTL txt's before. and never got a response. Nothing seems to ever get fixed

#32 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,041 posts
  • Gender:Male
  • Location:USA

Posted 16 April 2012 - 04:42 PM

I've already posted the OTL txt's before. and never got a response. Nothing seems to ever get fixed

As a paying customer, you can contact the help desk by filling out the web form --> Right HERE.

Our online experts will be able to assess your problem further - Thank You -

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#33 Buddel

Buddel

    Regular Member

  • Honorary Members
  • PipPip
  • 62 posts

Posted 21 May 2012 - 01:50 AM

Same problem here (Windows 7 Home Premium 32 bit). Does anybody know when this will be fixed?

#34 Buddel

Buddel

    Regular Member

  • Honorary Members
  • PipPip
  • 62 posts

Posted 21 May 2012 - 01:54 AM

This problem was also addressed here: http://forums.malwar...=1
Please fix it. Thank you.

#35 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,245 posts
  • Gender:Male
  • Location:US

Posted 21 May 2012 - 02:10 AM

This problem was also addressed here: http://forums.malwar...=1
Please fix it. Thank you.


Please contact the help desk and they will assist you.

http://www.malwareby...ontact_consumer

Thank you

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users