Jump to content


Photo

new forum look issues


  • Please log in to reply
12 replies to this topic

#1 fivealive

fivealive

    Elite Member

  • Honorary Members
  • PipPipPipPipPip
  • 960 posts
  • Gender:Male
  • Location:canada

Posted 12 January 2012 - 12:27 AM

so i noticed you updated the look it looks beautiful on the computer how ever on a cellphone it doesnt look that great and it takes 10x longer to load the forums then before the update

#2 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 12 January 2012 - 03:07 AM

Agree -
I keep hitting the Malwarebytes.org button instead of the (old) usual Forum tab :blink:
Also notice that QUOTES and other areas are Very dull grey and hard to read -

Extra -
I just noticed that in my PMs, the messages are only 3/4 shown. - The left side is partially missing -
I must shrink to 75% to see the PM fully -
OK - I love the way that the FAQ etc are shown clearly when opening General MBAM area -
Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........

#3 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 9,986 posts
  • Gender:Male
  • Location:USA

Posted 12 January 2012 - 08:42 AM

Very nice look, I have not noticed any issues so far....

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#4 gerardwil

gerardwil

    True Member

  • Experts
  • PipPipPipPip
  • 451 posts
  • Gender:Male
  • Location:The Netherlands

Posted 12 January 2012 - 09:11 AM

looking nice and so far so good
Gerard

#5 opera

opera

    New Member

  • Members
  • Pip
  • 21 posts

Posted 12 January 2012 - 09:42 AM

The default forum font size seems very small.

If I make the font size larger using my browser's zoom feature it seems to interfere with how pm's are shown, in some of them I have to scroll down an empty area which has 'delete' and 'compose new' buttons on it in order to get to the first pm in a thread.

#6 opera

opera

    New Member

  • Members
  • Pip
  • 21 posts

Posted 12 January 2012 - 09:53 AM

Okay I have sorted it for myself by changing the forum theme to the IP Board one (hope you don't mind!!) This means the forum is readable for me now.

In case anyone wants to know what I mean scroll to the bottom left of the page and click change theme.

#7 DarkSnakeKobra

DarkSnakeKobra

    May the penguin be with you!

  • Honorary Members
  • PipPipPipPipPipPip
  • 5,262 posts
  • Gender:Male
  • Location:~
  • Interests:Scripting, GNU/Linux, photography

Posted 12 January 2012 - 10:51 AM

This looks like crap in my opinion. :angry2: My browser no longer will input my login automatically now.

I'm not a staff member just another Malwarebytes' user.

Advice: Hug your dog, cat etc everyday! :)


#8 Stick

Stick

    Advanced Member

  • Honorary Members
  • PipPipPip
  • 104 posts
  • Gender:Male
  • Location:TEXAS
  • Interests:Fishin...hangin round the military forums..keepin the puter runnin to kill the BOREDOM

Posted 12 January 2012 - 11:57 AM

Ok...next time there's an update..and the "Whole Ball of Wax" is changed...at least send an e mail or somthin... :lol: I seriously thought I had gone to the wrong site or had been hacked...
I'll get used to it though....Looks good
I'm fine it's the rest of you that need counseling...

#9 arch1

arch1

    New Member

  • Members
  • Pip
  • 14 posts

Posted 12 January 2012 - 02:01 PM

How can I make the text darker and bigger, can't read it very well.

And what is with this 2" x 2" box to type in.

thanks
arch1

#10 mona7865

mona7865

    Elite Member

  • Honorary Members
  • PipPipPipPipPip
  • 938 posts
  • Gender:Female
  • Location:Merksem-Antwerp, Belgium

Posted 12 January 2012 - 02:23 PM

Fivealive, when you use a smartphone, on the left at the bottom of the page you can click on "mobile version" and then it works very well. I'm actually writing this using my Defy.
Kindly Regards.

Mona.



#11 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 12 January 2012 - 02:32 PM

This looks like crap in my opinion. :angry2:

Thanks for that Buttons, only they will not be able to read what I have in the quote box (if they can read it at all) Its not Size 2 any more -
I felt guilty being the first to put a few full honest ideas forward, but I agree 100%
I was trying to be nice and only mention a few minor items - But it is crap - -
This is Size 14 ???? Almost ""size 2"" -
Think of most laptops that will not be able to see the print --------------
Just added these from my first post - -
I keep hitting the Malwarebytes.org button instead of the (old) usual Forum tab :blink:
Also notice that QUOTES and other areas are Very dull grey and hard to read -

Extra -
I just noticed that in my PMs, the messages are only 3/4 shown. - The left side is partially missing -
I must shrink to 75% to see the PM fully -
OK - I love the way that the FAQ etc are shown clearly when opening General MBAM area -

Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........

#12 fivealive

fivealive

    Elite Member

  • Honorary Members
  • PipPipPipPipPip
  • 960 posts
  • Gender:Male
  • Location:canada

Posted 12 January 2012 - 06:00 PM

Fivealive, when you use a smartphone, on the left at the bottom of the page you can click on "mobile version" and then it works very well. I'm actually writing this using my Defy.



my phone loads the mobile site by default but it seems to be semi working now on the phone still some issues like i cant edit my posts and what not but at least i can see if i have messages now

hopefully it gets fixed or something

#13 Guest_Seagull_*

Guest_Seagull_*
  • Guests

Posted 12 January 2012 - 06:51 PM

I like the change but, the only thing I don't like is that they changed the login screen and now Google Chrome won't ask to remember my passoword. :(




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users