Jump to content


Photo

Korean language volunteer


  • Please log in to reply
4 replies to this topic

#1 Moogle

Moogle

    Regular Member

  • Administrators
  • PipPip
  • 90 posts
  • Gender:Female

Posted 20 January 2012 - 08:38 PM

Hi all,

As you know we used to support Korean but no longer have a volunteer so we have been unable to provide Malwarebytes in Korean.

Do you speak Korean or know someone who would volunteer?

Let us know!

Thanks,
Rebecca Kline
Chief Marketing Officer

Posted Image

Follow us: Twitter, Become a fan: Facebook

#2 hjustinjin

hjustinjin

    New Member

  • Members
  • Pip
  • 4 posts
  • Gender:Male

Posted 20 January 2012 - 09:02 PM

Thanks for your posting. I speak Korean language. How do I start to help you guys out to re-instate Korean language support.

#3 Moogle

Moogle

    Regular Member

  • Administrators
  • PipPip
  • 90 posts
  • Gender:Female

Posted 23 January 2012 - 04:46 PM

I just sent you a PM with the needed information. Please let me know if any questions.

Thanks!
Rebecca Kline
Chief Marketing Officer

Posted Image

Follow us: Twitter, Become a fan: Facebook

#4 baccusboy

baccusboy

    New Member

  • Members
  • Pip
  • 8 posts

Posted 25 January 2012 - 10:27 PM

I just made a post about this in the general forum, but every Korean XP machine I've attempted to install the new MB update on has failed. A '383' runtime error happens and it completely locks up. Korean is, of course, not an option on the list. In addition, trying to install in any other language is a no-go on XP machines. I believe Windows 7 machines are OK.

#5 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 26 January 2012 - 01:33 AM

I just made a post about this in the general forum, but every Korean XP machine I've attempted to install the new MB update on has failed. A '383' runtime error happens and it completely locks up. Korean is, of course, not an option on the list. In addition, trying to install in any other language is a no-go on XP machines. I believe Windows 7 machines are OK.

That is the result of the old Korean language file or registry setting for Korean in the registry from 1.51 being left behind. To resolve the issue, you'll likely need to do the following:

  • Download and run mbam-clean.exe from here
  • It will ask to restart your computer, please allow it to do so very important
  • After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes Anti-Malware from here
  • Note: You will need to reactivate the program using the license you were sent via email if using the Pro version
  • Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
    Restart the computer again and verify that Malwarebytes Anti-Malware is in the task tray if using the Pro version. Now setup any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQ's here or ask and we'll explain how to do it.

Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users