Jump to content


Photo

Maintenance Period tonight


  • Please log in to reply
131 replies to this topic

#21 David H. Lipman

David H. Lipman

    Forum Deity

  • Experts
  • PipPipPipPipPipPip
  • 4,265 posts
  • Gender:Male
  • Location:Jersey Shore USA
  • Interests:Malware Research, dSLR Photography, Numismatics & Surf Fishing

Posted 12 January 2012 - 08:10 AM

Mine did the same thing. All your notifications were changed back to default. You'll need to change them again.
Go under your profile > My Settings.


Been there. It's checked immediate. That was before I replied to you.
David H. Lipman
DLipman@Verizon.Net

#22 LDTate

LDTate

    Forum Deity

  • Moderators
  • PipPipPipPipPipPip
  • 21,126 posts
  • Gender:Male
  • Location:Missouri, USA

Posted 12 January 2012 - 08:16 AM

Sorry David, that's all I could suggest.
Larry Tate
Product Support

Posted Image

Follow us: Twitter, Become a fan: Facebook

#23 David H. Lipman

David H. Lipman

    Forum Deity

  • Experts
  • PipPipPipPipPipPip
  • 4,265 posts
  • Gender:Male
  • Location:Jersey Shore USA
  • Interests:Malware Research, dSLR Photography, Numismatics & Surf Fishing

Posted 12 January 2012 - 08:21 AM

Sorry David, that's all I could suggest.


No sweat Larry.

I don't even like the greyed out appearance of quoted text. It's barely legible.

Forum changes Posted Image
David H. Lipman
DLipman@Verizon.Net

#24 LDTate

LDTate

    Forum Deity

  • Moderators
  • PipPipPipPipPipPip
  • 21,126 posts
  • Gender:Male
  • Location:Missouri, USA

Posted 12 January 2012 - 09:10 AM

Do you know what this Image Properties screen is when you click on reply when replying to a HJT topic?
You can't ignore it. You have to either click OK or Cancel

New Forum Skin.PNG
Larry Tate
Product Support

Posted Image

Follow us: Twitter, Become a fan: Facebook

#25 Maurice Naggar

Maurice Naggar

    Staff

  • Moderators
  • PipPipPipPipPipPip
  • 14,550 posts
  • Gender:Male
  • Location:USA
  • Interests:Security, Windows, Windows Update, malware prevention

Posted 12 January 2012 - 10:43 AM

.....

I can't tell where I've been or how to find the HJT topics I'm working.

Glad some of you like it.

I found a drop-down list where you can select My Content or, Content I Follow
Look at Top-left of forum window, click on your user-login-name
Maurice Naggar
Product Support

staff.png

Follow us: Twitter, Become a fan: Facebook

I close my threads if there is 5 days without a response.

#26 LDTate

LDTate

    Forum Deity

  • Moderators
  • PipPipPipPipPipPip
  • 21,126 posts
  • Gender:Male
  • Location:Missouri, USA

Posted 12 January 2012 - 10:46 AM

That's what I'm using now but I don't need to see 40 + pages of closed topics mixed in with open topics
Larry Tate
Product Support

Posted Image

Follow us: Twitter, Become a fan: Facebook

#27 DarkSnakeKobra

DarkSnakeKobra

    May the penguin be with you!

  • Honorary Members
  • PipPipPipPipPipPip
  • 5,262 posts
  • Gender:Male
  • Location:~
  • Interests:Scripting, GNU/Linux, photography

Posted 12 January 2012 - 10:54 AM

There is no contrast - I feel like I am in a "White Out"

When creating a link you can't easily label the link.

Not getting emails for threads I participate in


My overall opinion --> Posted Image


I agree this is awful. Too much white, hard to read, hard to use and just plain bad.

I'm not a staff member just another Malwarebytes' user.

Advice: Hug your dog, cat etc everyday! :)


#28 ShyWriter

ShyWriter

    The pencil is mightier than the bite..

  • Software Updaters
  • PipPipPipPipPipPip
  • 7,508 posts
  • Gender:Male

Posted 12 January 2012 - 11:36 AM

I agree this is awful. Too much white, hard to read, hard to use and just plain bad.


Laugh; I was just finished sending Wayne a PM about "Looks like it snowed 'white sh*t' last night" and ran across the new topics. The look is nice and clean but I agree it is poorly contrasted. I also note that there is just ONE other "theme" allowed which is what I'm using now; closer to what we used to have but still poor contrast. At least it moves a lot of the user content at the top of the board back to the right..

ScreenHunter_01 Jan. 12 11.32.gif

EDIT: The default set for everybody that hasn't changed it yet is set to the Malwarebytes theme instead of the IPB theme I'm using..

Cheers,
Steve

Edited by ShyWriter, 12 January 2012 - 11:42 AM.


#29 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,093 posts
  • Gender:Male
  • Location:USA

Posted 12 January 2012 - 11:39 AM

Here is a bug I have found.

When I type a reply, I use the google toolbar to check the spelling in my post. If there are no spelling errors, it tells me no spelling error and I can see the text I typed.

If I do have some spelling errors in my text, and I click on the check for spelling (from google toolbar) all my text disappears in my post and I can not see where the spelling error is or any text at all. If I click on stop (to stop checking for errors) my text reappears.

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#30 goldhound

goldhound

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 2,300 posts
  • Gender:Male
  • Location:Canada

Posted 12 January 2012 - 12:55 PM

I am trying hard to like it but not making a lot of headway yet. Trying to blame it on an old guys natural resistance to change, sorta like a new rocking chair and trying to be polite to the giver......... :unsure:
MBAM Paid edition

#31 mona7865

mona7865

    Elite Member

  • Honorary Members
  • PipPipPipPipPip
  • 938 posts
  • Gender:Female
  • Location:Merksem-Antwerp, Belgium

Posted 12 January 2012 - 12:58 PM

Steve, thanks for the tip about the theme settings, switching to "IP Board" makes it a bit better.

Is there a way to switch automatically and permanently to "More Reply Options" (so you can preview your post and add an attachment)? I've been looking for it in "my settings" but I can't find anything about it.

Edit : spell check (Firefox) seems to be disabled as well.

Heartfelt thanks.
Kindly Regards.

Mona.



#32 goldhound

goldhound

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 2,300 posts
  • Gender:Male
  • Location:Canada

Posted 12 January 2012 - 01:10 PM

The company links at bottom of main page all say "not found on this server" for me, only FB and Twitter links work.

Wayne
MBAM Paid edition

#33 GT500

GT500

    Mostly Cantankerous

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 6,251 posts
  • Gender:Male
  • Location:Fortville, IN

Posted 12 January 2012 - 01:27 PM

The company links at bottom of main page all say "not found on this server" for me, only FB and Twitter links work.

Wayne


That's because they point to the forums.malwarebytes.org subdomain. Should be a simple edit for Robert and/or Ted. ;)

For we wrestle not against flesh and blood, but against principalities, against powers, and against the worldly governors, the princes of the darkness of this world...


#34 Mainard

Mainard

    Forum Admin

  • Administrators
  • PipPipPipPipPipPip
  • 1,718 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Ice Hockey
    Guild Wars 2 & League of Legends

Posted 12 January 2012 - 01:45 PM

I got Ted working on it.

Will let you guys know.

Thank you.
Grant Gardiner
Software Development Engineer in Test

Posted Image

Follow us: Twitter, Become a fan: Facebook

#35 GT500

GT500

    Mostly Cantankerous

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 6,251 posts
  • Gender:Male
  • Location:Fortville, IN

Posted 12 January 2012 - 01:46 PM

I got Ted working on it.

Will let you guys know.

Thank you.


Thanks Grant. ;)

For we wrestle not against flesh and blood, but against principalities, against powers, and against the worldly governors, the princes of the darkness of this world...


#36 Mainard

Mainard

    Forum Admin

  • Administrators
  • PipPipPipPipPipPip
  • 1,718 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Ice Hockey
    Guild Wars 2 & League of Legends

Posted 12 January 2012 - 01:48 PM

Ok, should be fixed now.

Please let us know if anything else is not working the way they should.

Thanks all.
Grant Gardiner
Software Development Engineer in Test

Posted Image

Follow us: Twitter, Become a fan: Facebook

#37 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 12 January 2012 - 02:56 PM

Posted ImageButtons, on 13 January 2012 - 01:51 AM, said:

This looks like crap in my opinion. :angry2:

Thanks for that Buttons, only they will not be able to read what I have in the quote box (if they can read it at all) Its not Size 2 any more -
I felt guilty being the first to put a few full honest ideas forward, but I agree 100%
I was trying to be nice and only mention a few minor items - But it is crap - -(Size 14 ??)
This is Size 14 ???? Almost ""size 2"" -
Think of most laptops that will not be able to see the print --------------
What is Regular and Basic view ?? I hope this is basic view -

EDIT -
I can still only see half of my PMs - Left side is still missing -
Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........

#38 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 12 January 2012 - 03:24 PM

EDIT: The default set for everybody that hasn't changed it yet is set to the Malwarebytes theme instead of the IPB theme I'm using..
I attempted to put this in Quote but it would not go in ?? Even dropped it from your Size 18 to 14 but it will not work -

At least I found "Change Theme" and my PMs show up again, and many other items look almost normal -
This should be the only setting for the board - -- - Except for the Default Size setting, which needs to go up to at least 13 or 14 on current looks -
Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........

#39 sho-dan

sho-dan

    कैंसर योद्धा

  • Malware Hunters
  • PipPipPipPipPipPip
  • 3,227 posts
  • Gender:Not Telling
  • Location:Jah Jersey Shore

Posted 12 January 2012 - 03:41 PM

ieSpell check works in IE 9

If ieSpell is installed on your computer, it can be found in the IE toolbar > Tools and scroll until found to correct misspelled words in this forum site (3.2 IP.B)

#40 DarkSnakeKobra

DarkSnakeKobra

    May the penguin be with you!

  • Honorary Members
  • PipPipPipPipPipPip
  • 5,262 posts
  • Gender:Male
  • Location:~
  • Interests:Scripting, GNU/Linux, photography

Posted 12 January 2012 - 04:17 PM

Laugh; I was just finished sending Wayne a PM about "Looks like it snowed 'white sh*t' last night" and ran across the new topics. The look is nice and clean but I agree it is poorly contrasted. I also note that there is just ONE other "theme" allowed which is what I'm using now; closer to what we used to have but still poor contrast. At least it moves a lot of the user content at the top of the board back to the right..

ScreenHunter_01 Jan. 12 11.32.gif

EDIT: The default set for everybody that hasn't changed it yet is set to the Malwarebytes theme instead of the IPB theme I'm using..

Cheers,
Steve


That's not much better. This thing is all just confusing.


Also why is a maintenance post not posted publicly until after it has been done? Personally I think everyone should know maintenance is going to occur rather then telling the Honorary first then the public after. :unsure:

I'm not a staff member just another Malwarebytes' user.

Advice: Hug your dog, cat etc everyday! :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users