Jump to content


Photo

MB not finding Smart Protection 2012 virus, despite it being there


  • Please log in to reply
1 reply to this topic

#1 wbobeirne

wbobeirne

    New Member

  • Members
  • Pip
  • 1 posts

Posted 27 February 2012 - 12:38 AM

Hello folks,

I've fallen in to a situation I'm sure all of us with parents who are on the internet have been. I was handed a laptop by my mother today with the infamous Smart Protection 2012 faux anti virus software virus, and asked to fix it. Luckily, I had MalwareBytes on there from the last time her computer exploded, so I renamed it iexplore.exe, fired it up, updated, and got to scanning. Much to my dismay, it told me I had zero infected files. I'm not very partial to plugging in USB storage devices to the laptop, as I'm not sure if this is the kind of thing that can hitch a ride on one, so at the moment, I don't have any logs. I was hoping I could get some help on this one.

Thanks!

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,884 posts
  • Gender:Not Telling

Posted 27 February 2012 - 12:54 AM

Hello and welcome to MBAM:

Sorry to hear you are infected.
Smart Protection 2012 should be cleaned by MBAM, if you are running the most current version of the program.
There are self-help instructions for removing this rogue HERE.

We cannot work on malware removal in this sub-section of the forums, so please read below for further assistance with cleaning your system.

IMPORTANT: Please do NOT use any temporary file cleaners unless instructed to do so - they can cause data loss, making it hard to recover your system.

PLEASE CHOOSE ONE OF THE FOLLOWING 3 OPTIONS:
OPTION 1: Free, one-on-one, expert assistance in the Malware Removal Forum.
OPTION 2: For paid users of MBAM PRO, free, one-on-one, expert assistance from MBAM support.
OPTION 3: Fee-based, one-on-one, expert assistance from Premium Support.

OPTION 1:
  • Please print out, read and carefully follow the instructions in the "I'm Infected - What Do I Do Now?" article.
  • -->If the infection has so crippled the computer that you cannot complete some or all of the steps, then just do the best you can and start a new topic as described below.
  • Then please start a new post in the Malware Removal Forum.
  • When starting your new post, please note the following:
  • Please do NOT post in a topic started by someone else, even if their problem sounds similar.
  • Please COPY/PASTE the requested logs into your post, rather than attaching them.
  • Under options, please be sure to select "track this topic" and "immediate email notification", so you'll know when a helper responds.
  • Please be patient - it may be 48 hours or more before a helper can assist you, especially when the forum is very busy.
  • Please do NOT "bump" your topic or reply back to it for at least 48 hours.
  • Doing so may cause your topic to be overlooked, as it will appear that you are already being helped.
OPTION 2:
If you are a paid user of MBAM PRO and prefer expert assistance via email, please send an email to support@malwarebytes.org, or contact the help desk here.

OPTION 3:
If you would like to use the Malwarebytes Premium Services (comprehensive solutions to all your computer support needs – from installation and set-up to troubleshooting and tune-ups), please go to our Premium Support site here.

Please be patient – someone will assist you as soon as possible.

Thank you very much,

daledoc1


PS Please use thePosted Image button or the Posted Image message pane (instead of the “Quote” and “MultiQuote” buttons) when replying here & at the other forums. That will make your topic easier to follow. :)

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users