Jump to content


Photo
- - - - -

Need help with "System Check" virus

Windows Vista fake antivirus

  • This topic is locked This topic is locked
27 replies to this topic

#21 newguy

newguy

    Advanced Member

  • Honorary Members
  • PipPipPip
  • 115 posts
  • Gender:Not Telling

Posted 24 March 2012 - 08:51 AM

Thanks for the info.

So, what is our next step? Do you think the system is OK now?

#22 Maniac

Maniac

    Forum Deity

  • Experts
  • PipPipPipPipPipPip
  • 21,379 posts
  • Gender:Male
  • Location:Bulgaria, EU

Posted 24 March 2012 - 09:06 AM

So far so good. How are things there?
My help is free, however, if you wish to make a small donation to show appreciation and to help me continue the fight against Malware, then click here paypal.gif

#23 newguy

newguy

    Advanced Member

  • Honorary Members
  • PipPipPip
  • 115 posts
  • Gender:Not Telling

Posted 27 March 2012 - 08:51 PM

Sorry for the delay. Been kinda busy. I told him to use the system for a bit to see how it's working. I'll get back to you soon.

#24 Maniac

Maniac

    Forum Deity

  • Experts
  • PipPipPipPipPipPip
  • 21,379 posts
  • Gender:Male
  • Location:Bulgaria, EU

Posted 28 March 2012 - 03:12 AM

Sounds good. :)
My help is free, however, if you wish to make a small donation to show appreciation and to help me continue the fight against Malware, then click here paypal.gif

#25 Maniac

Maniac

    Forum Deity

  • Experts
  • PipPipPipPipPipPip
  • 21,379 posts
  • Gender:Male
  • Location:Bulgaria, EU

Posted 31 March 2012 - 08:46 AM

What's new?
My help is free, however, if you wish to make a small donation to show appreciation and to help me continue the fight against Malware, then click here paypal.gif

#26 newguy

newguy

    Advanced Member

  • Honorary Members
  • PipPipPip
  • 115 posts
  • Gender:Not Telling

Posted 31 March 2012 - 12:44 PM

Hey Maniac,

Sorry for the delay. He had a bit of an issue with IE and his connection but I suspect it was ComboFix again. We were able to take care of that and it's been OK.

He says his system seems to be working fine now. Unless there is anything else you think we need to check it looks like we're OK.

Thanks.

#27 Maniac

Maniac

    Forum Deity

  • Experts
  • PipPipPipPipPipPip
  • 21,379 posts
  • Gender:Male
  • Location:Bulgaria, EU

Posted 31 March 2012 - 03:27 PM

Glad everything is fine now! :)

Please run OTL and click on CleanUp button. Next, manually delete FixExec and unhide.exe .

Some malware prevention tips:
http://forums.malwar...=0


Safe surfing! :)
My help is free, however, if you wish to make a small donation to show appreciation and to help me continue the fight against Malware, then click here paypal.gif

#28 LDTate

LDTate

    Forum Deity

  • Moderators
  • PipPipPipPipPipPip
  • 21,126 posts
  • Gender:Male
  • Location:Missouri, USA

Posted 01 April 2012 - 05:10 PM

Since this issue is resolved I will close the thread to prevent others from posting here. If you need assistance please start your own topic and someone will be happy to assist you.
Larry Tate
Product Support

Posted Image

Follow us: Twitter, Become a fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users