Jump to content


Photo

laptop won't boot


  • Please log in to reply
5 replies to this topic

#1 Jbevs

Jbevs

    New Member

  • Members
  • Pip
  • 2 posts

Posted 09 March 2012 - 02:44 PM

My laptop running windows 7 won't even go to the advanced boot screen. It shows the toshiba startup screen, and pressing f2 or f12 works but nothing else. F8 only leads to beeping. Not pressing anything leads to a blinking cursor on a black screen.

What led up to this:

The laptop restarted out of the blue yesterday. No big deal except igoogle homepage no longer worked. MSE told me I needed system security sweeper. Having no blank disk onhand I delayed. This morning after 1/2 hour or so it restarted only to not properly boot.

I'm a noob here, posting from my phone. I appologize in advance for any typos or forum faux pas.

#2 Jbevs

Jbevs

    New Member

  • Members
  • Pip
  • 2 posts

Posted 09 March 2012 - 02:51 PM

I have also tried holding 0 while restarting. It only led to beeping. I would at least like to boot in safe mode to run mbytes and other programs I have on disks. Ideally running back at normal operating would be great.

Toshiba satellit of somesort.

Thanks for any help.

#3 CWB

CWB

    Forum Deity

  • Honorary Members
  • PipPipPipPipPipPip
  • 1,916 posts

Posted 09 March 2012 - 08:38 PM

i did a little checking ... system security sweeper is a legit ms program ... it contains a tool or two for boot malware .
even though you cannot boot properly , i would have your machine checked by one of the malware experts in the HJT/malware removal section ...
obviously you won't be able to run the programs as instructed . you didn't mention if you had a paid version but there are options you have as a malwarebytes user .
mention in your post the same things/events you posted here .
start here : http://forums.malwar...showtopic=81385

good luck !

#4 TroubleMaker

TroubleMaker

    New Member

  • Members
  • Pip
  • 2 posts

Posted 30 April 2012 - 08:26 AM

Hello,

I have the same problem, windows 7 won't boot up. I have a Toshiba Laptop, and I recently uninstalled Linux Mint 12 Dual Boot (Windows 7 and Linux), but when i uninstalled it, Windows 7 Won't Boot, and it gives a pop-up message when i directly turn the laptop on, it says : " error: no such partition, grub rescue>".

1. Do you know any commands to boot windows?
2. How can i solve this problem?

PS: if you didn't understand the problem i will upload a pic if i can.

#5 CWB

CWB

    Forum Deity

  • Honorary Members
  • PipPipPipPipPipPip
  • 1,916 posts

Posted 01 May 2012 - 05:56 PM

nope ... not the same problem .
the OP had a malware issue ... you are having problems with the "grub" loader in linux (after you removed the second OS) .
the best thing to do is start a new topic about the problem you are having .
(i had the same sort of issue , i wound up wiping and reloading windows)

#6 DarkSnakeKobra

DarkSnakeKobra

    May the penguin be with you!

  • Honorary Members
  • PipPipPipPipPipPip
  • 5,262 posts
  • Gender:Male
  • Location:~
  • Interests:Scripting, GNU/Linux, photography

Posted 01 May 2012 - 07:03 PM

[quote name='CWB' timestamp='1335912985' post='548039']
nope ... not the same problem .
the OP had a malware issue ... you are having problems with the "grub" loader in linux (after you removed the second OS) .
the best thing to do is start a new topic about the problem you are having .
(i had the same sort of issue , i wound up wiping and reloading windows)
[/quote]

There is no reason to wipe Windows. Easily fixable by reinstalling the Windows MBR from the installation disc.

@ TroubleMaker

Please start your own topic and I'll be able to help you with that. :)

I'm not a staff member just another Malwarebytes' user.

Advice: Hug your dog, cat etc everyday! :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users