Jump to content


Photo

Malwarebytes Anti-Malware 1.61 Beta Test


  • This topic is locked This topic is locked
50 replies to this topic

#1 Nightster

Nightster

    The Observer

  • Administrators
  • Pip
  • 9 posts
  • Gender:Male

Posted 22 March 2012 - 09:30 PM

Greetings Malwarebytes Anti-Malware users,
We are pleased to announce the availability of Malwarebytes Anti-Malware 1.61 beta program to the general public in this forum. Please contribute any feedback pertaining to this beta program here.

Improvements:
• Up to 25% faster Quick scans for 64-bit operating systems.
• Chameleon usability enhancements.
• Enhanced reliability of program updates with additional security checks.
• Password command line enhancements (paid version only).

Issues Fixed:
• Scheduled scan logs now include accurate protection status.
• Context menu 'Scan with Malwarebytes Anti-Malware' now displays in selected language.


Thanks for participating in our beta program!

-- The Malwarebytes Team

Attached Files


Nicholas Lim
Director, Services & Support

Posted Image

Follow us: Twitter, Become a fan: Facebook

#2 gerardwil

gerardwil

    True Member

  • Experts
  • PipPipPipPip
  • 452 posts
  • Gender:Male
  • Location:The Netherlands

Posted 23 March 2012 - 03:29 AM

Installed over the top on XP, so far no issues :)

Gerard
Gerard

#3 HiSpeed

HiSpeed

    Regular Member

  • Honorary Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Paris, France
  • Interests:Software Engineering

Posted 23 March 2012 - 05:39 AM

Hi,

Installed over 1.60.1.1000 (without clean-up).
Works fine with:
XP Pro SP3
ZoneAlarm Pro 9.3.037
Avira AntiVir Personal 10.2.0.155

:)

#4 MikeW

MikeW

    Regular Member

  • Honorary Members
  • PipPip
  • 75 posts

Posted 23 March 2012 - 07:42 AM

Installed over previous version all working well
XP Home SP3
NIS 2012
Win7 Home premium 64bit IE11 MSE Mbam Pro

#5 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,031 posts
  • Gender:Male
  • Location:USA

Posted 23 March 2012 - 08:43 AM

Installed over previous version 1.60.1.1000 (without clean-up).
No issues
Win7 64bit
Symantec Endpoint Protection

Quick Scan Log on a fresh restart:

Malwarebytes Anti-Malware (PRO) 1.61.0.1300
www.malwarebytes.org

Database version: v2012.03.23.01

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
user :: XXXXXXX [administrator]

Protection: Enabled

3/23/2012 8:32:49 AM
mbam-log-2012-03-23 (08-32-49).txt

Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 216797
Time elapsed: 3 minute(s), 22 second(s)

Quick Scan under normal conditions:


Malwarebytes Anti-Malware (PRO) 1.61.0.1300
www.malwarebytes.org

Database version: v2012.03.23.01

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
user :: XXXXXXX [administrator]

Protection: Enabled

3/23/2012 8:38:56 AM
mbam-log-2012-03-23 (08-38-56).txt

Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 216629
Time elapsed: 37 second(s)

Previous Version Scan Log:

Malwarebytes Anti-Malware (PRO) 1.60.1.1000
www.malwarebytes.org

Database version: v2012.03.22.03

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
user :: XXXXXXX [administrator]

Protection: Enabled

3/22/2012 12:05:03 PM
mbam-log-2012-03-22 (12-05-03).txt

Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 216783
Time elapsed: 2 minute(s), 26 second(s)

Scheduled Quick Scan ran as scheduled

Malwarebytes Anti-Malware (PRO) 1.61.0.1300
www.malwarebytes.org

Database version: v2012.03.23.02

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
user :: XXXXXX [administrator]

Protection: Enabled

3/23/2012 12:05:03 PM
mbam-log-2012-03-23 (12-05-03).txt
Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 216897
Time elapsed: 1 minute(s), 1 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 0
(No malicious items detected)

(end)

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#6 Guest_lewiek@innernet.net_*

Guest_lewiek@innernet.net_*
  • Guests

Posted 23 March 2012 - 08:12 PM

Installed over previous version on Windows 7 Prof. 64 bit. Scanned 23K+ object in 2m58s No Problems so far

#7 Guest_vlad tepes_*

Guest_vlad tepes_*
  • Guests

Posted 23 March 2012 - 08:59 PM

Clean install w7x64, ssd

Malwarebytes Anti-Malware 1.61.0.1300
www.malwarebytes.org

Database version: v2012.03.23.05

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
xxxxxxxxxxxxxxx [administrator]

24.3.2012. 2:55:27
mbam-log-2012-03-24 (02-55-27).txt

Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 194275
Time elapsed: 1 minute(s), 11 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 0
(No malicious items detected)

(end)

#8 Guest_ravyn_*

Guest_ravyn_*
  • Guests

Posted 23 March 2012 - 09:30 PM

Installed over 1.60.1.1000.
Win 7 Home, SP1, 64bit
No Problems, Quick scan 5min, 34sec

#9 Guest_John Allen_*

Guest_John Allen_*
  • Guests

Posted 23 March 2012 - 09:31 PM

Installed over Pro version on Windows 7 x 32 - going well so far
Installed over free version in Windows 8 x 32 CP - going well so far

#10 John A

John A

    True Member

  • Honorary Members
  • PipPipPipPip
  • 253 posts
  • Location:NSW Australia

Posted 23 March 2012 - 09:33 PM

Installed over Pro version on Windows 7 x 32 - going well so far - also running MSE
Installed over free version in Windows 8 x 32 CP - going well so far - also running Woindows Defender

(I realised I hadn't logged in!)
Desktop - Intel Core 2 x CPU, 6600 2x2.4GHz, 3GB Ram, Windows 7x32, IE11, Firefox, Microsoft Security Essentials, MalwareBytes Pro, Windows 7 Native Firewall, hardware firewall.
Netbook: Old Acer Netbook, 1Gb, Windows XP/UBUNTU dual boot, Malwarebytes free, Microsoft Security Essentials, Windows XP native firewall

Netbook: Acer 2Gb, Windows 7 x 32, Microsoft Security Essentials, MalwareBytes Pro, Windows 7 Native Firewall.
Notebook: Acer, 4Gb, Windows 8.1 x 64, Windows Defender, MalwareBytes Pro, Windows 8 Native Firewall, hardware firewall

#11 Guest_JULIE DOWNS_*

Guest_JULIE DOWNS_*
  • Guests

Posted 23 March 2012 - 09:52 PM

is it free?

#12 Tarnak

Tarnak

    Advanced Member

  • Honorary Members
  • PipPipPip
  • 215 posts

Posted 23 March 2012 - 10:10 PM

Installed over previous version, No problems.

Malwarebytes Anti-Malware (PRO) 1.61.0.1300
www.malwarebytes.org

Database version: v2012.03.23.05

Windows XP Service Pack 3 x86 NTFS
Internet Explorer 6.0.2900.5512
MY NAME :: xxxxxxxxxxx [administrator]

Protection: Disabled

24/03/2012 12:42:15 PM
mbam-log-2012-03-24 (12-42-15).txt

Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 190485
Time elapsed: 7 minute(s), 2 second(s)

Memory Processes Detected: 0
(No malicious items detected)

Memory Modules Detected: 0
(No malicious items detected)

Registry Keys Detected: 0
(No malicious items detected)

Registry Values Detected: 0
(No malicious items detected)

Registry Data Items Detected: 0
(No malicious items detected)

Folders Detected: 0
(No malicious items detected)

Files Detected: 0
(No malicious items detected)

(end)

#13 Guest_Joe_*

Guest_Joe_*
  • Guests

Posted 23 March 2012 - 11:29 PM

Works great on VP with SP3. No issues

#14 Guest_Joe_*

Guest_Joe_*
  • Guests

Posted 23 March 2012 - 11:31 PM

Also using AVG and Zonealarm

Works great on VP with SP3. No issues



#15 Guest_Joe_*

Guest_Joe_*
  • Guests

Posted 23 March 2012 - 11:32 PM

Sorry XP

#16 hayc59

hayc59

    Elite Member

  • Moderators
  • PipPipPipPipPip
  • 941 posts
  • Gender:Male
  • Location:I'm Your Huckleberry

Posted 24 March 2012 - 01:35 AM

Running smooth so far

Posted Image
9.11.01
'Never Forget'
Moderator-Beta Tester @
Outpost Users Support Forum

Microsoft® MVP Consumer Security-13


#17 Whiteshark

Whiteshark

    Regular Member

  • Translators
  • PipPip
  • 74 posts
  • Gender:Male

Posted 24 March 2012 - 05:49 AM

Installed over the previous with no problems here.

Win XP Pro SP3 fully patched
Avira Antivir free

#18 Guest_Lusitano_*

Guest_Lusitano_*
  • Guests

Posted 24 March 2012 - 07:19 AM

Quick Scan with MBAM 1.60: 3 minute and 33 second
Quick Scan with MBAM 1.61: 49 seconds

This is indeed much faster on x64 systems.

#19 AdrianH

AdrianH

    New Member

  • Members
  • Pip
  • 44 posts
  • Gender:Not Telling

Posted 24 March 2012 - 09:03 AM

Installed over 1.60.3 without any issues.

Win7 64Bit SP1 : AVAST7 (AIS) .

First Quick Scan after boot time @ 1 minute 40 seconds , subsequent Quick Scan @ 39 seconds.

Settings/menus all seem much quicker.

All seems good so far, thanks for all your efforts.

#20 jadinolf

jadinolf

    Regular Member

  • Honorary Members
  • PipPip
  • 97 posts
  • Gender:Male
  • Location:Ojai, CA
  • Interests:Anything computer or Basset Hounds

Posted 24 March 2012 - 09:29 AM

Installed over 1.60.1.1000

Ran a quick scan. Lookin' good.

XP SP3
printed on 100% recycled bytes




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users