Jump to content


Photo

Keyboard totally mixed up


  • Please log in to reply
2 replies to this topic

#1 aswath

aswath

    New Member

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:Lancaster UK
  • Interests:Gaming , system security, tweaking PC for max performance , ofcourse learning them

Posted 31 March 2012 - 03:35 PM

I have a sony viao c series it has a numerical keypad as well ( just saying) recently i formatted my pc and installed everything and even let windows updates for sometime until it installed everything and then suddenly there is this problem i have i can type properly but when it comes to using shit and numbers i got seriously ticked off for ex i want to type @ i get " ............... for ~ i press the button near 1 i get this weird symbol ¬.. can someone tell me what happened to my keyboard?

#2 aswath

aswath

    New Member

  • Members
  • Pip
  • 49 posts
  • Gender:Male
  • Location:Lancaster UK
  • Interests:Gaming , system security, tweaking PC for max performance , ofcourse learning them

Posted 01 April 2012 - 04:32 PM

oh nvm i fixed it on my own had to delete UK english in the regional and language and reboot it .. cheers

#3 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,041 posts
  • Gender:Male
  • Location:USA

Posted 02 April 2012 - 09:50 AM

Glad you got it worked out, should you have further questions don't hesitate to ask.

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users