Jump to content


Photo

program wont stay open


  • Please log in to reply
4 replies to this topic

#1 tripng

tripng

    New Member

  • Members
  • Pip
  • 2 posts

Posted 09 April 2012 - 03:19 PM

I've had the pro version with no problems for about 3 months now. For some reason as of last week every time i try to open the program it opens and immediately closes back up.
Anybody ever had this issue?

#2 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 09 April 2012 - 03:22 PM

Greetings and welcome :)

If you're running Windows XP, please refer to Section Q of our FAQ (Malwarebytes Anti-Malware won't open on Windows XP but the computer is not infected).

If that does not resolve it, or you're not running Windows XP, please let me know.

Thanks :)
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#3 tripng

tripng

    New Member

  • Members
  • Pip
  • 2 posts

Posted 09 April 2012 - 06:04 PM

running windows 7

#4 fivealive

fivealive

    Elite Member

  • Honorary Members
  • PipPipPipPipPip
  • 960 posts
  • Gender:Male
  • Location:canada

Posted 09 April 2012 - 06:10 PM

Try running chamilion mode. You can find ir in the start menu under malwarebyes. Subsection tools

#5 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,049 posts
  • Gender:Male
  • Location:USA

Posted 10 April 2012 - 07:52 AM

Could be an infection closing out Malwarebytes....

Please try Chameleon:

  • Open Task Manager
  • Click on File and select New Task (Run...)
  • Browse to C:\Program Files\Malwarebytes' Anti-Malware\Chameleon
  • Double-click on the first item in the folder which is named mbam-chameleon to run it
  • Press a key to continue when prompted
  • You should see it running and it will eventually open MBAM and perform a Quick scan for you, once the scan is complete, remove any items that are detected and restart your PC

If that does not work, then try running exeHelper as described in this tutorial. If you are still having any malware related symptoms after that, then please do the following:

Please read and follow the directions here, skipping any steps you are unable to complete. Then create a NEW topic here.
One of the expert helpers there will give you one on one assistance when one becomes available.

Please note that it may take 48 hours or more for you to receive a response in the malware removal forum, as it is often busy at times. Please do not reply to your own post asking for help unless its been more than 48 hours since you originally posted, as this can make it appear as though you are being helped and take longer for you to get help.

If you are unable to do all or any of the steps in the link to the directions above, just post your problem into the forum I gave you a link to anyway and someone will be able to assist you.

If you prefer to be assisted via email you may contact support@malwarebytes.org and one of our support staff members will assist you directly.

If you are a reseller, affiliate, technician, corporate, business, educational, government or non-profit customer then please contact corporate-support@malwarebytes.org and include full contact details along with your Reference # when you do to ensure that you receive prompt assistance.

Thank you :)

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users