Jump to content


Photo

Issues with getting Notifications in the Support Forums


  • This topic is locked This topic is locked
6 replies to this topic

#1 LDTate

LDTate

    Forum Deity

  • Moderators
  • PipPipPipPipPipPip
  • 21,126 posts
  • Gender:Male
  • Location:Missouri, USA

Posted 24 April 2012 - 05:19 PM

Issues with getting Notifications in the Support Forums


Go here and make sure your settings are like this.

You can also try using My Content under your user name instead of Content I Follow

If you have an open topic and are being helped already and haven't heard back from the Helper, use the PM system and PM the helper
Larry Tate
Product Support

Posted Image

Follow us: Twitter, Become a fan: Facebook

#2 jabberwockdb

jabberwockdb

    New Member

  • Members
  • Pip
  • 16 posts

Posted 11 May 2012 - 02:06 PM

Hi Larry:

I believe I set my settings to email me when a reply is posted to my followed topics, but I didn't receive an email this morning. Do you have a screen shot of how the settings should look?

Go here and make sure your settings are like this.


Thanks

#3 LDTate

LDTate

    Forum Deity

  • Moderators
  • PipPipPipPipPipPip
  • 21,126 posts
  • Gender:Male
  • Location:Missouri, USA

Posted 14 May 2012 - 08:28 AM

If you click the Here link, it will show you the settings.

http://forums.malwar...a=notifications
Larry Tate
Product Support

Posted Image

Follow us: Twitter, Become a fan: Facebook

#4 jabberwockdb

jabberwockdb

    New Member

  • Members
  • Pip
  • 16 posts

Posted 14 May 2012 - 10:58 AM

Hi Larry:

FYI, I am getting email notifications now, but for some reason I never received the first email notification.

The Here link just opens the My Settings page, I thought you were providing a sample of what the settings should look like.

Thanks

#5 LDTate

LDTate

    Forum Deity

  • Moderators
  • PipPipPipPipPipPip
  • 21,126 posts
  • Gender:Male
  • Location:Missouri, USA

Posted 14 May 2012 - 11:10 AM

Here's how mine is set

Attached Images

  • MBAM Not.PNG

Larry Tate
Product Support

Posted Image

Follow us: Twitter, Become a fan: Facebook

#6 jabberwockdb

jabberwockdb

    New Member

  • Members
  • Pip
  • 16 posts

Posted 14 May 2012 - 12:47 PM

Great thanks!

#7 lushaopei2025

lushaopei2025

    New Member

  • Members
  • Pip
  • 4 posts

Posted 16 August 2012 - 08:40 AM

I thought you were providing a sample of what the settings should look like.Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users