Jump to content


Photo

12 hour download?


  • Please log in to reply
7 replies to this topic

#1 kathygry

kathygry

    New Member

  • Members
  • Pip
  • 24 posts

Posted 10 June 2012 - 11:04 AM

Hello,
I managed to download the free version of Malarebytes. It took 12 hours to doanload. However, I was unable to update the program. I ran the mbam-clean.exe to uninstall and rebooted. I disabled my AVG anti virus so I could reinstall. The download page was showing only 2% downloaded after two hours. I was very uncomforttable leaving my anti virus disabled for an entire day, so I stopped the download and went into safe mode with networking, hoping that would make it more secure, thus faster. This download page says the program has greater than 12 hours before download is complete. I have continued with this download, but my anti virus is enabled.

Is there a way to speed up the download?
Does my anti virus need to be disabled
before downloading?

I have a HP Pavilon FV 6 notebook.
Windows 7 home premium service pack 1.
My processor is an AMD A6 - 3400 MAPUTO
I use AVG anti virus.

Thank you in advance for your help in getting my
pc healthy again!

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 10 June 2012 - 12:12 PM

Hello and welcome, kathygry: :)

Wow!
A 12-hour dowload doesn't seem right, at all.
The setup file is only ~12 Mb.
So, even on a slow connection, it shouldn't take more than a few minutes.
Moreover, you shouldn't need to disable your AV for the download (nor would that be advisable).

Please follow these steps carefully (including the system reboots) for a clean install:
  • If you are running MBAM PRO, please be sure you have your license ID and key available (sent via email at the time of online purchase, or in the box).
  • Download and run mbam-clean.exe from HERE.
  • It will ask to restart your computer; please allow it to do so - this is very important!
  • After the computer restarts, download the latest version of Malwarebytes' Anti-Malware from HERE, then temporarily disable your Anti-Virus and run the installer. (Ignore all 'Recommended' or 'Sponsored' software which are prominently displayed on the mirror sites -- they are ads and MBAM does not have any association with them.)
  • If you are using MBAM PRO, you will need to reactivate (register) the program using the license ID & key.
  • Launch the MBAM program and (if you are using MBAM PRO) set the Protection and Registration.
  • Then go to the UPDATE tab (if not done during installation) and check for updates.
  • Restart the computer again and verify that MBAM is in the task tray (if using the PRO version).
  • Now set up any file exclusions, as may be required in your Anti-Virus/Internet-Security/Firewall applications, and restart your Anti-Virus/Internet-Security applications. You may use the guides posted in the FAQs HERE, or ask and we'll explain how to do it.
Please let us know if this resolves your issue.
If not, and/or you think you are infected, please let us know, so that we can provide further guidance.

HTH,

daledoc1

(PS This post isn't quite in the right sub-section of the forum. So, a forum mod/admin may move it to another section.) :)

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#3 kathygry

kathygry

    New Member

  • Members
  • Pip
  • 24 posts

Posted 10 June 2012 - 02:42 PM

Hello daledoc1,

Thank you for your quick response. Unfortunately, nothing is moving quickly on my computer :(

I downloaded and ran the mbam-clean.exe and restarted my computer. But, when I try and down load the program from the link you provide, I am redirected to the Tech-Spot website where the down load tab says it will be 7 hours. I figured that 's not where I'm supposed to be and I canceled the download.

What's next??

Thank you for your time.

#4 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 10 June 2012 - 02:50 PM

Hi:

Thanks for the update.
Yes, TechSpot is one of the legitimate mirror sites. So, it is safe to download from there (just don't click on what are essentially ads on that page for any other software).

Having said that, it's not clear to me from your post:
-- is it just downloading that is slow, or is it your entire computer that is running slowly?
-- what type of internet connection are you on (dial-up, DSL, cable, etc), and are you using a router?
-- do you think you could be infected?

Based on your replies, we may need to send you either over to the Malware Removal section, or perhaps over to the PC Help section.
The experts may need a bit more detailed info about your system to know for sure, perhaps by running a quick DDS scan or other tool.
But let's start with answers to those questions first. :)

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#5 kathygry

kathygry

    New Member

  • Members
  • Pip
  • 24 posts

Posted 10 June 2012 - 05:32 PM

It started out as slow down loading. It seems to be getting progressively worse. Now, I can't get into my email. So, I would say now, it's my whole computer. There are two other computers in the home that are starting to freeze up. We had file sharing between the three computers.

I have a DSL connection with a Linkskys WRT16ON router. And yes, I think I'm infected.

#6 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 10 June 2012 - 06:18 PM

And yes, I think I'm infected.

OK, that's what I thought from the beginning...

We cannot work on malware removal in this sub-section of the forum, so please read below for assistance with cleaning your system.

IMPORTANT: Please do NOT use any temporary file cleaners unless instructed to do so - they can cause data loss, making it hard to recover your system.

IF YOU NEED EXPERT ASSISTANCE WITH MALWARE REMOVAL, PLEASE CHOOSE ONE OF THE FOLLOWING 3 OPTIONS:
OPTION 1: Free, one-on-one, expert assistance in the Malware Removal Forum.
OPTION 2: For paid users of MBAM PRO, free, one-on-one, expert assistance from the MBAM support helpdesk.
OPTION 3: Fee-based, one-on-one, expert assistance from Premium Support.

OPTION 1:
  • Please print out, read and carefully follow the instructions in the "I'm Infected - What Do I Do Now?" article.
  • -->If the infection has so crippled the computer that you cannot complete some or all of the steps, then just do the best you can and start a new topic as described below.
  • Then please start a new post in the Malware Removal Forum.
  • If you need help with more than one infected computer, please start a separate topic for each one. In the subject line, put some unique wording to indicate that each topic is for a different machine, such as "computer 1", "computer 2", etc (otherwise the experts might think you have created duplicate posts for the same computer).
  • When starting your new post, please note the following:
  • Please do NOT post in a topic started by someone else, even if their problem sounds similar.
  • Please COPY/PASTE the requested logs directly into your post, rather than attaching them.
  • Under options, please be sure to select "track this topic" and "immediate email notification", so you'll know when a helper responds.
  • ---> Please be patient - it may be 48 hours or more before a helper can assist you, especially when the forum is very busy.
  • Please do NOT "bump" your topic or reply back to it for at least 48 hours.
  • Doing so may cause your topic to be overlooked, as it will appear that you are already being helped.
OPTION 2:
If you are a paid user of MBAM PRO and would like support via the helpdesk, please contact them here.

OPTION 3:
If you prefer the Malwarebytes Premium Services (comprehensive solutions to all your computer support needs – from installation and set-up to troubleshooting and tune-ups), please go to the Premium Support site here.

Please be patient – someone will assist you as soon as possible.

Thank you very much,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#7 kathygry

kathygry

    New Member

  • Members
  • Pip
  • 24 posts

Posted 11 June 2012 - 08:41 AM

Thank you for your help. Have a wonderful day.

#8 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 11 June 2012 - 09:25 AM

You are most welcome.

Good luck -- the instructions posted earlier appear to be much more complicated than they really are. Just take your time and do the best you can. The experts will get you fixed up!

Best regards,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users