Jump to content


Photo

Korean Translations

korean

  • Please log in to reply
5 replies to this topic

#1 kolanp

kolanp

    New Member

  • Translators
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Korea South
  • Interests:Travel & Fishing

Posted 15 June 2012 - 05:46 AM

Korean completed, both files are unicode. I have completely translated mbam-setup.isl file.
New korean was attached. please download these files. 06.18.2012
----------------------------------------------------------------------------------------------
added: 06.25.2012.
I attached new korean.
mbam -> 2 strings are more better.
mbam-setup -> all string lines are equal to english.isl.(323 lines), it means that be removed two unnecessary lines added additionally by me in korean mbam-setup.isl. and i new encoded by ansi.
please check these files.
----------------------------------------------------------------------------------------------
Modified: 06.28.2012.
mbam-setup.isl file was replaced.
one string was modified.(very important),
"&Next >" string was translated to "&Exit >", so this string was modified correctly.
----------------------------------------------------------------------------------------------
Modified: 06.29.2012.
mbam.lng file was replaced.
one string was modified.
"57=Vendor" was changed to "57=Threat detected".
I didn't changed "Vendor" words in other strings. because those words are corrected.
----------------------------------------------------------------------------------------------
Modified: 06.29.2012. (P.M. 07:18.)
mbam-setup.isl file is replaced. this file was new encoded by Ansi.

Attached Files



#2 Swandog46

Swandog46

    Elite Member

  • Administrators
  • PipPipPipPipPip
  • 958 posts
  • Gender:Male

Posted 15 June 2012 - 06:20 PM

kolanp, the mbam-setup *.isl file doesn't seem to have any of the new translations in it, in either encoding?
Doug Swanson
Chief Technical Officer

Posted Image

Follow us: Twitter, Become a fan: Facebook

#3 kolanp

kolanp

    New Member

  • Translators
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Korea South
  • Interests:Travel & Fishing

Posted 17 June 2012 - 10:51 AM

kolanp, the mbam-setup *.isl file doesn't seem to have any of the new translations in it, in either encoding?

I will attach mbam-setup.isl file tonight again. because I found some incorrect translation in the built-in korean file of Inno Setup.
so i will completely new translate english.isl file into korean. should i save mbam-setup.isl file by unicode too?

new korean attached!!

#4 Swandog46

Swandog46

    Elite Member

  • Administrators
  • PipPipPipPipPip
  • 958 posts
  • Gender:Male

Posted 18 June 2012 - 09:31 AM

kolanp, you have to encode the *.isl file in ANSI, but you specifically have to have your system code page set to the value in the language file. Please see the message to translators; I explained exactly how to do this.
Doug Swanson
Chief Technical Officer

Posted Image

Follow us: Twitter, Become a fan: Facebook

#5 kolanp

kolanp

    New Member

  • Translators
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Korea South
  • Interests:Travel & Fishing

Posted 24 June 2012 - 04:27 AM

To Swandog46, Please check the private message and send me to your solution about my problem.
ACP value is 949 in my system registry and LanguageCodePage in mbam-setup.isl file is 949 too.
and then i saved by ansi after finished to translate into korean. what's problem?
Please check your message box and reply me.

#6 kolanp

kolanp

    New Member

  • Translators
  • Pip
  • 17 posts
  • Gender:Male
  • Location:Korea South
  • Interests:Travel & Fishing

Posted 12 July 2012 - 12:46 AM

korean mbam-setup file is old file, please update new file.
Installing MBAM, "Next" button text is shown as "Exit".
Please download the attached files and use it.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users