Jump to content


Photo

Paranoid about a spyware


  • Please log in to reply
1 reply to this topic

#1 TheHatter

TheHatter

    New Member

  • Members
  • Pip
  • 8 posts

Posted 01 July 2012 - 02:28 PM

Well a few days back I downloaded something called Free Video Zilla and installed it, but then I read something about a spyware on cnet.com review so I uninstalled it and deleted the installer. After that I scanned my computer with Avast! and Malwarebytes and both came up with nothing. So now I am very paranoid that I have some kind of spyware even though nothing has been acting up. Is there spywares out there that just steals your information without doing anything else so the user of the computer is not aware of its existence?

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,883 posts
  • Gender:Not Telling

Posted 01 July 2012 - 04:11 PM

Hello and welcome to MBAM forum, TheHatter: :)

While most malware will give the user some sort of indication of the infection (popups, slowdowns, crashes, disappearing folders/files, browser re-directs, etc), there's no way to determine from the info you've provided whether you might have picked up a nasty.

If you're concerned about it, then it would be a good idea to have a qualified malware expert take a look at your system to be sure. :)
We cannot work on malware removal in this sub-section of the forum, so please read below for assistance with checking/cleaning your computer.
ALSO, you might the information in >>THIS ARTICLE<< helpful, about how to stay safe & minimize the risk of infection. :)

IMPORTANT: Please do NOT use any temporary file cleaners unless instructed to do so - they can cause data loss, making it hard to recover your system.

PLEASE CHOOSE ONE OF THE FOLLOWING 3 OPTIONS:
OPTION 1: Free, one-on-one, expert assistance in the Malware Removal Forum.
OPTION 2: For paid users of MBAM PRO, free, one-on-one, expert assistance from the MBAM support helpdesk.
OPTION 3: Fee-based, one-on-one, expert assistance from Premium Support.

OPTION 1:
  • Please print out, read and carefully follow the instructions in the "I'm Infected - What Do I Do Now?" article.
  • If the infection has so crippled the computer that you cannot complete some or all of the steps, then just do the best you can and start a new topic as described below.
  • Then please start a new post in the Malware Removal Forum.
  • When starting your new post, please note the following:
  • Please do NOT post in a topic started by someone else, even if their problem sounds similar.
  • Please COPY/PASTE the requested logs directly into your post, rather than attaching them.
  • Under options, please be sure to select "track this topic" and "immediate email notification", so you'll know when a helper responds.
  • Please be patient - it may be 48 hours or more before a helper can assist you, especially when the forum is very busy.
  • Please do NOT "bump" your topic or reply back to it for at least 48 hours.
  • Doing so may cause your topic to be overlooked, as it will appear that you are already being helped.
OPTION 2:
If you are a paid user of MBAM PRO and would like support via the helpdesk, please contact them here.

OPTION 3:
If you prefer the Malwarebytes Premium Services (comprehensive solutions to all your computer support needs – from installation and set-up to troubleshooting and tune-ups), please go to the Premium Support site here.

Please be patient – someone will assist you as soon as possible.

Thank you very much,

daledoc1

PS Please use the "Reply to this Topic" or "More Reply Options" buttons (instead of the “Quote” and “MultiQuote” buttons) when replying here & at the other forums. That will make your topic easier to follow. :)

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users