Jump to content


Photo

trojan fake alert removal


  • Please log in to reply
1 reply to this topic

#1 jgb

jgb

    New Member

  • Unused Accounts
  • Pip
  • 2 posts

Posted 11 August 2012 - 06:03 PM

Hi Im a little disappointed that I install Malwarebytes Pro and I get a mesage from Microsoft Security Essentail that I have a TrojanFake Alert.I scan both my PC with both MP and MSE and MP located the virus twice and ask me to reboot the PC.After reading alot about this virus(trojan fake alert) Im not sure if it complete gone...Need a little Help...Please I just run another MP quick scan and here is the log

Malwarebytes Anti-Malware (PRO) 1.62.0.1300
www.malwarebytes.org
Database version: v2012.08.11.03
Windows XP Service Pack 3 x86 NTFS
Internet Explorer 8.0.6001.18702
James Brown :: JAMES-17FCAB6F6 [administrator]
Protection: Enabled
8/11/2012 6:48:37 PM
mbam-log-2012-08-11 (18-48-37).txt
Scan type: Quick scan
Scan options enabled: Memory | Startup | Registry | File System | Heuristics/Extra | Heuristics/Shuriken | PUP | PUM
Scan options disabled: P2P
Objects scanned: 194461
Time elapsed: 12 minute(s), 44 second(s)
Memory Processes Detected: 0
(No malicious items detected)
Memory Modules Detected: 0
(No malicious items detected)
Registry Keys Detected: 0
(No malicious items detected)
Registry Values Detected: 0
(No malicious items detected)
Registry Data Items Detected: 0
(No malicious items detected)
Folders Detected: 0
(No malicious items detected)
Files Detected: 0
(No malicious items detected)
(end)

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,871 posts
  • Gender:Not Telling

Posted 11 August 2012 - 06:11 PM

Hi, jgb:

Sorry you may be infected. :(
NO security app can 100% protect against all the new malware these days, not even MBAM + MSE.

In any event, we cannot review scan logs or work on malware removal in this Research Center sub-section of the forum, so please read below for assistance with cleaning your system.

IMPORTANT: Please do NOT use any temporary file cleaners unless instructed to do so - they can cause data loss, making recovery difficult.

IF YOU WOULD LIKE EXPERT HELP WITH MALWARE REMOVAL, PLEASE CHOOSE ONE OF THE FOLLOWING 3 OPTIONS:
OPTION 1: Free, one-on-one, expert assistance in the Malware Removal Forum.
OPTION 2: For licensed users of MBAM PRO, there is free, one-on-one, expert assistance from the MBAM support helpdesk.
OPTION 3: Fee-based, one-on-one, expert assistance from Premium Support.

OPTION 1:
  • When starting your new post, please note the following:
  • Please do NOT post in a topic started by someone else, even if their problem sounds similar.
  • Please COPY/PASTE the requested logs directly into your post, rather than attaching them.
  • Under options, please be sure to select "track this topic" and "immediate email notification", so you'll know when a helper responds.
  • Please be patient - it may be 48 hours or more before a helper can assist you, especially when the forum is very busy.
  • Please do NOT "bump" your topic or reply back to it for at least 48 hours.
  • Doing so may cause your topic to be overlooked, as it will appear that you are already being helped.
OPTION 2:
If you are a paid user of MBAM PRO and would like support via the helpdesk, please contact them here.

OPTION 3:
If you prefer the Malwarebytes Premium Services (comprehensive solutions to all your computer support needs – from installation and set-up to troubleshooting and tune-ups), please go to the Premium Support site here.

Please be patient – someone will assist you as soon as possible.

Thank you very much,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users