Jump to content


Photo

MBAM Pro + ESET + Windows 8 start up freeze


  • Please log in to reply
3 replies to this topic

#1 CP3AS

CP3AS

    New Member

  • Members
  • Pip
  • 3 posts

Posted 13 January 2013 - 09:09 AM

I have a Windows 8 laptop running ESET Smart Security 5 (version 5.2.15.0). I set exclusions in ESET as shown below (the same as for Win 7).

C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe
C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe
C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamscheduler.exe
C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe

I activated MBAM Pro. Both programs worked fine (I was able to run a flash scan) until I shut down and restarted. After startup my laptop froze completely after password input.
I was able to start in safe mode with networking and removed MBAM Pro. Everything back to normal. Has anyone experienced similar issues with ESET and MBAM Pro? Has anyone got any ideas about to resolve this issue? Many thanks.

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 13 January 2013 - 09:16 AM

Hello and welcome, CP3AS: :)

Sorry to hear your system is freezing up.

The MBAM staff will need a bit more info in order to sort this out.

Since you are a paid user of MBAM PRO, you may wish to open a ticket at the help desk.
The support team will work with you to get everything up and running properly.
They can be reached by submitting a request >>HERE<<.
When you do, please reference this forum topic:
http://forums.malwarebytes.org/index.php?showtopic=120943

Alternatively, if you'd like further assistance here in the forum, please follow the instructions below and post back with the following logs as attachments to your next reply:
  • Checkresults.txt from mbam-check
  • A couple of protection logs, if you have them
  • DDS.txt from DDS
  • Attach.txt from DDS
These will provide the MBAM staff with a bit of information that will permit them to pinpoint the cause and the solution for you.

Thanks!

daledoc1

-----------------------------

Step 1 -- Create an mbam-check log:

Download mbam-check.exe from HERE and save it to your desktop.
Double-click on mbam-check.exe to run it, it should then open a log file.
Please attach to your next reply the CheckResults.txt file which should now be located on your desktop.

Then, if you can, please also upload your 3 most recent Protection module logs:

In Windows XP, these logs are located in: C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs
In Windows Vista/7/8, these logs are located in: C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\Logs


Step 2 -- Run DDS and create 2 logs:

Download DDS from one of the locations below and save it to your Desktop:
dds.scr
dds.com


Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.
How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once it is downloaded, you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.
Then double click dds.scr or dds.com to run the tool, on Vista or Win 7 right click and select Run as administrator
Click the Run button if prompted with an Open File - Security Warning dialog box.
A black DOS console should open and run for a moment.
  • When done, DDS will open two (2) logs:

  • DDS.txt
  • Attach.txt
  • Save both reports to your desktop
  • Please attach both of the following logs to your next reply: DDS.txt and Attach.txt
    --->You can ignore the note about zipping the Attach.txt file in most cases.


---------------------------------------------

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#3 CP3AS

CP3AS

    New Member

  • Members
  • Pip
  • 3 posts

Posted 14 January 2013 - 02:36 PM

Hi daledoc1. Thanks for the prompt reply. Can I include the logs requested in a support ticket?

#4 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,131 posts
  • Gender:Male
  • Location:USA

Posted 14 January 2013 - 02:42 PM

CP3AS, if you create a support ticket HERE, there is no way to submit and attach the logs, but once they reply to your email and start working on your issue, you would be able to send in the logs.

You can attach the logs here as well, then in your support ticket you can referance this thread and they can come look at the logs here.

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users