Jump to content


Photo

Icons, files & pics all gone! Malware infection....help!


  • Please log in to reply
1 reply to this topic

#1 Nzsurfer

Nzsurfer

    New Member

  • Members
  • Pip
  • 5 posts

Posted 16 January 2013 - 06:00 AM

After downloading a file recently all my icons, files, & pics suddenly disappeared. I've looked on your site & downloaded DDS, Combofix, Hijackthis yet none will open. :( I also tried downloading and opening Malwarebytes Chameleon, but it still won't run. Not sure what to do. I just want to get my pics & files back so that I can save them. After that I can just do a fresh install of Windows 7 64 bit. Help!!

Downloaded Unhide.exe & ran that several times. Nothing new popped up. I can see the folders of where my old pics were, but the file sizes all say 1kb for the folder.

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,904 posts
  • Gender:Not Telling

Posted 16 January 2013 - 06:01 AM

Hi, again, Nzsurfer:

There's no need to create multiple topics for the same problem, especially in the sections of the forum where we don't deal with malware-related issues. :)

Please see my reply to you in your other topic and follow those recommendations in order to get expert help: http://forums.malwar...ndpost&p=635017 :)

Thanks,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users