Jump to content


Photo

Win7-64 explorer hangs due to MBAM. NAS related?

explorer hangs crash mse

  • This topic is locked This topic is locked
No replies to this topic

#1 BGIYYZ

BGIYYZ

    New Member

  • Members
  • Pip
  • 1 posts

Posted 16 January 2013 - 12:07 PM

Hi all,

I'm having an issue with MBAM causing explorer to crash on a Win7 64 bit machine.

I have a Synology NAS on my home network and have several folders on there mapped as drives in Windows.

I have done every hardware and software troubleshooting thing I can think of and it appears to come down to the paid version of MBAM (it used to work fine when I was using just the free version).

Here's what happens.

Computer boots up fine, I can even explore the folders on the NAS. At some point, Explorer hangs and I am forced to close it using Task Manager. I then have to use Task Manager to start a new instance of Explorer and if I try and go back to exploring the NAS, it happens again. During this whole process, my audio player (Media Monkey) is able to access everything on the NAS even while explorer is locked up. I can also view the NAS using my web browser.

At first I was sure it was Microsoft Security Essentials causing this, but I uninstalled it and tried different anti-virus solutions and they all had the same effect. The only thing that helped was uninstalling MBAM. Since I did that, the machine works fine.

I have another computer with Win7 32 bit and I tried the full version of MBAM along with MSE and I have no issues at all connecting to the NAS with that computer.

Any ideas? Any further information I can provide to help solve this? I'm kind of bummed that I paid for MBAM and it ends up hosing my computer.

Thanks.





Also tagged with one or more of these keywords: explorer, hangs crash, mse

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users