Jump to content


Photo

updating to 1.70


  • Please log in to reply
5 replies to this topic

#1 greyowl

greyowl

    True Member

  • Honorary Members
  • PipPipPipPip
  • 277 posts
  • Gender:Male
  • Location:Canada

Posted 19 January 2013 - 10:29 AM

I have MBAM Pro 1.65 and want to update to 1.70. Do I have to download the new version and then install over the old version or should the old version update automatically? Which way is easier as I am on dialup internet. I think it is set for "notify me", but I have never been notified.
Thanks for the help.
Dell laptop, 1.6GHz, 1.5 gb ram, XPsp3, Avast Free, MBAM Pro, Windows XP Firewall, Firefox with NoScript & AdBan

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,853 posts
  • Gender:Not Telling

Posted 19 January 2013 - 10:41 AM

Hi, greyowl:

There are several ways to update.

The easiest is to do so from within the program, via the updater.
If you were not notified of last month's program update, it may be something awry with your settings.
First, be sure your updater settings have both of the options enabled, as in the attached screen shot.

Then, click the "update" TAB in the main program interface, and then the "check for updates" button: How to update Malwarebytes
That should proceed with the program update download.
Then, just follow the setup wizard.
On some systems, the program update may request a reboot -- please be sure to do so if it does ask for it.
You'll also want to manually update the databases after the program update (even if you have automatic updates scheduled in MBAM PRO).

Let us know if that works for you.

Thanks,

daledoc1

Attached Images

  • 1-19-2013 8-14-48 AM.png

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#3 greyowl

greyowl

    True Member

  • Honorary Members
  • PipPipPipPip
  • 277 posts
  • Gender:Male
  • Location:Canada

Posted 19 January 2013 - 11:38 AM

I followed your instructions and it updated fine. Where do I find the description of the changes from 1.65 to 1.70?

Thanks for the help.
Dell laptop, 1.6GHz, 1.5 gb ram, XPsp3, Avast Free, MBAM Pro, Windows XP Firewall, Firefox with NoScript & AdBan

#4 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,853 posts
  • Gender:Not Telling

Posted 19 January 2013 - 12:17 PM

Hi, greyowl:

Great!

Changelog info:
http://forums.malwar...ndpost&p=627428
http://forums.malwar...98

Be sure to sign up for the newsletter, too >>HERE<<. :)

Cheers,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#5 greyowl

greyowl

    True Member

  • Honorary Members
  • PipPipPipPip
  • 277 posts
  • Gender:Male
  • Location:Canada

Posted 19 January 2013 - 12:22 PM

Thanks for the information and help.
Dell laptop, 1.6GHz, 1.5 gb ram, XPsp3, Avast Free, MBAM Pro, Windows XP Firewall, Firefox with NoScript & AdBan

#6 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,853 posts
  • Gender:Not Telling

Posted 19 January 2013 - 12:23 PM

You are most welcome!

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users