Jump to content


Photo

Cant rid computer of Google redirect virus


  • Please log in to reply
3 replies to this topic

#1 kgauger30

kgauger30

    New Member

  • Members
  • Pip
  • 47 posts

Posted 20 January 2013 - 01:36 PM

I have used Malwarebytes multiple times and it is not finding anything. It always gets everything out for me and it is not getting this one. Spyhunter 4 found it, but is wanting me to pay $29.99 to remove it. I don't have that right now, so I was hoping somone here can help me locate and delete this virus.

Please help!!

Kim

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 20 January 2013 - 01:38 PM

Welcome, kgauger30: :)

It does sound as if you are infected.

We can't work on malware diagnostics and removal in this sub-section of the forum.

So, for expert help with this, please follow the recommendations in this sticky topic: Available Assistance For Possibly Infected Computers.

Thanks,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#3 kgauger30

kgauger30

    New Member

  • Members
  • Pip
  • 47 posts

Posted 20 January 2013 - 02:27 PM

Thank you! I have done that now. :) I appreciate the redirect!

#4 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 20 January 2013 - 02:29 PM

You are most welcome. :)
Glad to help.

Regards,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users