Jump to content


Photo

FBI moneypak virus

FBI moneypak virus

  • Please log in to reply
5 replies to this topic

#1 baybiz

baybiz

    New Member

  • Members
  • Pip
  • 8 posts

Posted 25 January 2013 - 12:49 PM

I have an XP workstation that has the FBI moneypak virus that won't let me login in safemode. How do handle that?

#2 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 9,973 posts
  • Gender:Male
  • Location:USA

Posted 25 January 2013 - 12:54 PM

Hello and Welcome to Malwarebytes

Looks like you had a topic open HERE in the HJT section and it was closed due to you not responding. Go ahead and open another topic or send a PM to the helper either screen317 or Maurice Naggar and perhaps they can reopen it, or just start a new one. You will have to stay with the topic or else it gets closed due to inactivity.

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#3 baybiz

baybiz

    New Member

  • Members
  • Pip
  • 8 posts

Posted 25 January 2013 - 02:17 PM

This a different computer. I had to format the drive on the last one. PM'd the helper and he told me to open a new topic for this computer.

#4 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 9,973 posts
  • Gender:Male
  • Location:USA

Posted 25 January 2013 - 03:24 PM

Yeah, since this is a different computer, its best to open a new ticket....

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#5 baybiz

baybiz

    New Member

  • Members
  • Pip
  • 8 posts

Posted 25 January 2013 - 04:35 PM

does this qualify as a new thread or does it need to be opened in another forum?

#6 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 9,973 posts
  • Gender:Male
  • Location:USA

Posted 25 January 2013 - 04:37 PM

It has to be open in the right forum, in the HJT section please.....

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users