Jump to content


Photo

Lost key


  • Please log in to reply
2 replies to this topic

#1 abricru

abricru

    New Member

  • Unused Accounts
  • Pip
  • 2 posts

Posted 25 January 2013 - 05:26 PM

I have the PRO version but was getting a runtime error so I followed the advice and uninstalled, then reinstalled MBAM. Now I no longer have the PRO version because I don't know what my key was. How can I get the pro version back please?

#2 abricru

abricru

    New Member

  • Unused Accounts
  • Pip
  • 2 posts

Posted 25 January 2013 - 05:29 PM

I did find the receipt for where I paid for it, but it doesn't have the key information on it.

#3 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,934 posts
  • Gender:Not Telling

Posted 25 January 2013 - 05:35 PM

Hello and welcome, abricru:

If you've already uninstalled MBAM, you won't be able to get the info off your computer,
You'll probably need to contact the reseller to get your license ID/key.

The ID & key would have been in the confirmation email from Cleverbridge that was sent after the purchase.

If you didn't print out that email or write down the info somewhere, then you may obtain assistance with this directly from Cleverbridge:
email: cs@cleverbridge.com
https://store.malwar...2/?scope=cuseco
Phone: +1-866-522-6855
Their full contact info, including service hours, can be found here: Why is my payment processed by Cleverbridge?

If you purchased MBAM in a box, then the license ID and key will be in there, instead.

FYI: You ought to be able to activate the 14-day free trial of the PRO version (which is enabled by default), while you are sorting out your licensing issues, if you have not already previously used the free trial on this computer. :)

HTH,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users