Jump to content


Photo

My Malwarebytes AntiMalware software keeps halting in the middle of scanning of my labtop?


  • Please log in to reply
9 replies to this topic

#1 Reza726

Reza726

    New Member

  • Members
  • Pip
  • 5 posts

Posted 31 January 2013 - 12:47 AM

Hello, my Malwarebytes AntiMalware software keeps halting in the middle of scanning of my labtop?
Any suggestions what i can do to get this fixed..
Any help is appericiated!

#2 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,447 posts
  • Gender:Male
  • Location:US

Posted 31 January 2013 - 01:54 AM

Hello Reza726 and Welcome to Malwarebytes

Please create an mbam-check log:

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please do not copy and paste the entire contents of the log into your next post, instead please attach the log CheckResults.txt file which should now be located on your desktop to your next post


Please run the following scanner and send back the logs.

Download DDS from one of the locations below and save to your Desktop
dds.scr
dds.com


Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.
How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once downloaded you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.
Then double click dds.scr or dds.com to run the tool, on Vista or Win 7 right click and select Run as administrator
Click the Run button if prompted with an Open File - Security Warning dialog box.
A black DOS console should open and run for a moment.
  • When done, DDS will open two (2) logs:
  • DDS.txt
  • Attach.txt
  • Save both reports to your desktop
  • Please include the following logs in your next reply: DDS.txt and Attach.txt
    You can ignore the note about zipping the Attach.txt file in most cases.

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#3 Reza726

Reza726

    New Member

  • Members
  • Pip
  • 5 posts

Posted 04 February 2013 - 06:36 AM

The three files are ready, but how exactly do i attach a file to this forum? I don't see an attach button...

#4 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 04 February 2013 - 06:59 AM

The three files are ready, but how exactly do i attach a file to this forum? I don't see an attach button...


Hi, Reza726: :)

1. Scroll down to & click "More Reply Options" at the bottom right of the page.
Then locate the paperclip at the bottom left of the page.
2. Click "Browse".
3./4. Navigate to the file & select (highlight) it, then "open".
5. Then "Attach this File".
Repeat steps 2-5 for each of the 3 requested logs (they will all be txt files).


HTH,

daledoc1

Attached Images

  • attach files-1.png
  • attach files-2.png
  • attach files-3.png

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#5 Reza726

Reza726

    New Member

  • Members
  • Pip
  • 5 posts

Posted 06 February 2013 - 04:24 AM

I tried attaching all three of the files, but when i click on a file to attach it, i get an error called: Upload Skipped(Error IO). I am not sure why i can't attach the file. Do you guys know the reason. I am using FireFoxe FYI.

But copying and pasting a part from the file called "attach":
2/1/2013 12:31:17 AM, Error: Disk [11] - The driver detected a controller error on \Device\Harddisk2\DR3.
1/30/2013 7:44:19 PM, Error: bowser [8003] - The master browser has received a server announcement from the computer LAPTOP01-PC that believes that it is the master browser for the domain on transport NetBT_Tcpip_{3D2CED5E-1335-4258-A07A-28F1090ACA6D}. The master browser is stopping or an election is being forced.
1/30/2013 4:41:45 PM, Error: Service Control Manager [7011] - A timeout (30000 milliseconds) was reached while waiting for a transaction response from the ShellHWDetection service.
1/29/2013 8:04:45 PM, Error: Microsoft-Windows-WHEA-Logger [20] - A fatal hardware error has occurred. Component: AMD Northbridge Error Source: Machine Check Exception Error Type: 11 Processor ID: 0 The details view of this entry contains further information.
1/26/2013 6:28:11 PM, Error: Ntfs [55] - The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume \Device\HarddiskVolume1.



What seems to be the issue? FYI, i have ran the seagate utility for test my harddrive hardware as well as I ran chkdsk c: and the result was all PASS.

So i am not sure exactly why the Malwarebytes halts scanning everytime as some point in the last 10-15 days...

#6 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,447 posts
  • Gender:Male
  • Location:US

Posted 06 February 2013 - 04:45 AM

Probably the best thing to do is have one of the Experts help you look into your issues further.

I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.

Thanks

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#7 Reza726

Reza726

    New Member

  • Members
  • Pip
  • 5 posts

Posted 06 February 2013 - 05:10 PM

After My Internet explorer was reset, i can finally attach the files.

Here we go, i have the three files attached.
Thanks

Attached Files



#8 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,447 posts
  • Gender:Male
  • Location:US

Posted 06 February 2013 - 08:13 PM

Yes, there is a proxy set on your browser along with a few other items that would need to have one of the Experts help you with.

Please go ahead and follow the previous advice in post #6 and one of the Experts will get you cleaned up.

Cheers

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#9 Reza726

Reza726

    New Member

  • Members
  • Pip
  • 5 posts

Posted 07 February 2013 - 12:31 AM

1) Does it cost to have an expert to look at this?
2) How do i get hold of the expert?

#10 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,447 posts
  • Gender:Male
  • Location:US

Posted 07 February 2013 - 01:30 AM

There is no cost. It is absolutely free to have one of the Experts help you.

Simply read and follow the direction from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users