Jump to content


MBAM freezing on computer start

  • Please log in to reply
2 replies to this topic

#1 StrictlyDiesel


    New Member

  • Members
  • Pip
  • 3 posts

Posted 13 February 2013 - 10:59 PM

Just an FYI, same problem here. ESET NOD32 and MBAM

This problem did not exist a few days ago...which is when I updated MBAM to the newer version on 2 computers. Then last night Microsoft Update ran, rebooted the computers and they both locked up. When I disabled MBAM, the both fired right up. Others computers that are running the older version of MBAM have no problems.

I can create a ticket if necessary...but this is obviously not a single computer issues. FWIW, one of my affected systems is Windows 7 64 bit and the other is Windows XP.

#2 AdvancedSetup



  • Root Admin
  • PipPipPipPipPipPip
  • 41,015 posts
  • Gender:Male
  • Location:US

Posted 14 February 2013 - 03:22 AM

Yes creating a ticket will be necessary as every system is different. In the vast majority of cases it is due to infection or exclusions for antivirus not setup properly. Don't forget that both our product and your antivirus and your Microsoft updates are always evolving and trying to stop and prevent infections and sometimes all these changes do cause conflicts as well.

Thank you

Ron Lewis
Forum Community Manager


Follow us: Twitter, Become a fan: Facebook

#3 confusion


    New Member

  • Members
  • Pip
  • 8 posts

Posted 14 February 2013 - 04:17 PM

Other than setting exclusions in MBAM for scanning ESET, the user needs to set "allow" status for all MBAM service and every executable files for any operations on "target applications" in the ESET's HIPS manual rules. Try go to Windows safe mode to the MBAM service to be not running at start up first in order for user to load the Windows for the above settings to be done. Then, the user can reactive the MBAM service for the following start up. The computer should be running a bit more smooth soon. Sometimes, start-up beiing frozen could be due to ESET and MBAM database updating during Windows loading. In such a case, reboot Windows at safe mode and then restart at normal mode.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users