Jump to content


Photo

Magnipic.exe Trojan severe symptoms! Help!?


  • Please log in to reply
4 replies to this topic

#1 RavenArrow

RavenArrow

    New Member

  • Members
  • Pip
  • 20 posts

Posted 03 March 2013 - 11:12 AM

I am encountering severe no response problems with my computer, and I think I am infected by the Magnipic virus. But let's take things from the beginning.
A month ago, I accidentally installed Privitize VPN... When I realised it was a virus I downloaded Malwarebytes to get rid of it. Fast forward a week ago. Malwarebytes started repeatedly showing a virus called Magnipic.exe in the Quarantine section. I if course removed them, but they kept popping up. Fast forward two days ago. I can't go online whatever I do. Fast forward a few hours ago. I fix the problem by switching my adapter off and on through the computer (hardware switch didn't work). Therefore I try opening chrome. It doesn't respond. I press it quite a few tines and wait, but nothing. No program or command, or shortcut responds. I force shutdown. I do this one or two times, until I stop and shutdown properly before I enter the interface (I run on Windows 8 btw). I manage to restore my computer to a previous point, but I see no results. I manage to get into safe mode and run Malwarebytes, where I encounter Magnipic once again. It says it needs me to restart, so I do. But the situation gets even worse,since now not even the advances startup options work, thus I can't refresh or reset or enter safe mode. What do I do now? Please help me!!! Its urgent! If you can't tell me thus, then at least tell me how to boot into safe mode again ( Shift +F8 doesn't work )....

#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,871 posts
  • Gender:Not Telling

Posted 03 March 2013 - 11:13 AM

Welcome, RavenArrow: :)

It does sound as if you may be infected.

We can't work on malware diagnostics and removal in this sub-section of the forum.

So, for expert assistance, please follow the recommendations in this sticky topic: Available Assistance For Possibly Infected Computers.
A qualified helper will guide you through the cleanup process.

Thanks,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#3 RavenArrow

RavenArrow

    New Member

  • Members
  • Pip
  • 20 posts

Posted 03 March 2013 - 11:41 AM

Thank you for replying so quickly. I posted it on the Malware removal forum, but nobody has answered just yet. Could you please, if possible, let someone else, who is capable of helping me, know?

#4 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 9,973 posts
  • Gender:Male
  • Location:USA

Posted 03 March 2013 - 11:44 AM

RavenArrow, they do get busy there and most are all volunteers and being that its the weekend, I am sorry to say that you will just have to wait until someone picks up your topic, but as soon as someone becomes available they will help.

Thanks for your patients....

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#5 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,871 posts
  • Gender:Not Telling

Posted 03 March 2013 - 11:47 AM

Hi: :)


Yes, you have posted now in the correct area of the forum for malware help :) .

Please be patient and wait for assistance from one of the helpers.
The forum can be busy at times & many of the helpers are volunteers, so someone will help you as soon as possible.

In the interim, please refer to the instructions >>HERE<<, and complete the requested steps with the DDS scan, if you can:

HOWEVER, please do not reply back to your other topic or bump it while while you wait for help -- the "0" reply count helps the experts spot those threads still waiting for assistance. So, just hang onto the DDS logs, if you have them.

HTH,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users