Jump to content


Photo

Runtime error 0 and 440

Runtime error 0 and 440

  • Please log in to reply
3 replies to this topic

#1 Iang1

Iang1

    New Member

  • Members
  • Pip
  • 3 posts

Posted 03 March 2013 - 12:35 PM

Hi, I'm not sure if I have a virus or not but I can't run malwarebytes free. I download it and immediately get runtime error 0 and runtime error 440. I've tried the majority of the solutions detailed on this subject in your forum bur without any suucess.
I'm running on windows XP SP3 with AVG free and zonealarm. AVG, ESET and Kaspersky don't show any viruses.

Any advice would be very much appreciated

Kind regards

Ian

Attached Files



#2 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,150 posts
  • Gender:Male
  • Location:US

Posted 03 March 2013 - 06:36 PM

The issue is more than likely due to a Registry permissions error. Please review the following video and see if this helps to correct the issue for you.

Video on checking and correcting permissions: 0-440_and_339_errors

Thanks

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#3 Iang1

Iang1

    New Member

  • Members
  • Pip
  • 3 posts

Posted 04 March 2013 - 05:24 AM

I tried process monitor as per the video but no access denied values were presented when the error appeared.
I had to uninstall zone alarm to get process monitor to work.

#4 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,150 posts
  • Gender:Male
  • Location:US

Posted 04 March 2013 - 05:41 AM

Okay, well maybe something more is going on.

I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.


Thanks

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users