Jump to content


Photo

outlook 2007 deamon keep on going spam or viurs

spam or viurs

  • Please log in to reply
1 reply to this topic

#1 jazzmaster44

jazzmaster44

    New Member

  • Members
  • Pip
  • 1 posts

Posted 27 March 2013 - 08:11 PM

outlook 2007 deamon would not coming up. I ran hijackthis, and up load it as an attach file. I hope someone cause help me fix this problem. Thanks!

Attached Files



#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,853 posts
  • Gender:Not Telling

Posted 27 March 2013 - 08:14 PM

Hello and welcome, jazzmaster44: :)

We can't review scan logs or work on malware diagnostics and removal in this sub-section of the forum.

So, for expert assistance, please follow the recommendations in this sticky topic: Available Assistance For Possibly Infected Computers.
A qualified helper will guide you through the cleanup process.

Thanks,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users