Jump to content


Photo

Malwarebytes Icon not in taskbar.


  • Please log in to reply
3 replies to this topic

#1 tomtom

tomtom

    New Member

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Flintstone, GA USA
  • Interests:Landscaping and Photography

Posted 29 March 2013 - 08:48 PM

I have Malwarebytes Pro installed. I don't know if it is running or not because the icon is not showing in the taskbar as a running program. It used to be but now it is not. How do I make sure that it is being started every time that I reboot my computer? I have checked in MSCONFIG for start up programs and it is not listed. What can I do to make sure this happens.

#2 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 29 March 2013 - 10:33 PM

Greetings :)

It's possible that Windows is set to hide the Malwarebytes Anti-Malware tray icon. You should review the following articles, choosing the one appropriate for your version of Windows, to check that first:

Windows 7
Windows Vista Note: You actually want to select Show instead of Hide, but otherwise the instructions are identical.
Windows XP Note: The option you want for Malwarebytes Anti-Malware's tray icon is Always show.

If that does not resolve the problem, then please open Malwarebytes Anti-Malware and access the Protection tab and make certain that the checkbox next to Start protection module with Windows. is checked.

If the issue still remains, please do the following:

Create an mbam-check log:

  • Download mbam-check.exe from here and save it to your desktop
  • Double-click on mbam-check.exe to run it, it should then open a log file
  • Please copy and paste the entire contents of the log into your next post, or, if you prefer, you may attach the CheckResults.txt file which should now be located on your desktop to your next post instead

Please let me know how it goes or post back the log I requested above if you still have trouble.

Thanks :)
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#3 tomtom

tomtom

    New Member

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:Flintstone, GA USA
  • Interests:Landscaping and Photography

Posted 29 March 2013 - 11:56 PM

Protection mode was not turned on when windows starts. I put a check mark in that option and now it works like it should.
Thanks for the information.
Tom

#4 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 30 March 2013 - 12:11 AM

Excellent, I'm glad to be of service. If you require any additional assistance, please don't hesitate to ask.

Thanks :)
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users