Jump to content


Photo

How do I get rid of this Hola Search


  • Please log in to reply
2 replies to this topic

#1 chaaz

chaaz

    New Member

  • Members
  • Pip
  • 20 posts

Posted 30 March 2013 - 01:47 AM

After downloading drivers for my computer I've somehow downloaded malware and now my home page is stuck on this stupid site called holasearch.com and I can't seem to get rid of it.

#2 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,447 posts
  • Gender:Male
  • Location:US

Posted 30 March 2013 - 01:48 AM

I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.

Thanks

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#3 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 04 April 2013 - 07:53 AM

@ Jim_Medley:

Hi.
Until AdvancedSetup returns....
I'm sure you are only trying to be helpful. :)
However, regular members are not permitted to offer malware removal advice.
For everyone's safety, only certain, trained and qualified members are permitted to do so.
Moreover, this work is done in a dedicated area of the forum, >>HERE<<, where only the OPs and the trained helpers are permitted to post.
Thanks anyway for your assistance.
No offense intended. :)

@ chaaz:

Please continue to work with your malware helper, Gringo, over in the malware removal section.
He will get you cleaned up.

Thanks,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users