Jump to content


Photo

Cannot Delete Delta Seach Engine


  • This topic is locked This topic is locked
2 replies to this topic

#1 DaiRev

DaiRev

    New Member

  • Members
  • Pip
  • 1 posts

Posted 30 March 2013 - 10:32 AM

Purchased Malware recently to rid my PC of Delta Search engine virus. After doing numerous scans virus is still active.

New member any advice PLEASE - Running Windows XP - Google Chrome

#2 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,024 posts
  • Gender:Male
  • Location:USA

Posted 30 March 2013 - 10:55 AM

Hello and Welcome to Malwarebytes

Please see the following pinned topic which has information on how to get help with this: Available Assistance for Possibly Infected Computers

Thank you

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#3 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,904 posts
  • Gender:Not Telling

Posted 04 April 2013 - 07:38 AM

@ Bernardo_Oliveira:

Hi.
Until Firefox returns....
I'm sure you are only trying to be helpful. :)
However, regular members are not permitted to offer malware removal advice.
For everyone's safety, only certain, trained and qualified members are permitted to do so.
Moreover, this work is done in a dedicated area of the forum, >>HERE<<, where only the OPs and the trained helpers are permitted to post.
Thanks anyway for your assistance.
No offense intended. :)


@ DaiRev:

Please follow Firefox's advice & someone will assist you with your issue.

Thanks,

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users