Jump to content


Photo

Windows Installer 5ee5.msi (Trojan.Agent.ED)


  • Please log in to reply
3 replies to this topic

#1 gracegracegrace

gracegracegrace

    New Member

  • Members
  • Pip
  • 4 posts

Posted 23 April 2013 - 12:16 PM

Ran a MBAM scan this morning and it reported a trojan: Windows Installer, 5ee5.msi (Trojan.Agent.ED).
What is this? Is it a false positive? I can't find any information on it by searching the web. Thanks in advance.

#2 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,036 posts
  • Gender:Male
  • Location:USA

Posted 23 April 2013 - 01:16 PM

Hello and :welcome:

If you think it could be a False Positive (FP) see below.

The experts will need some more information in order to determine if that's the case.

Please follow the instructions in this sticky topic >>HERE<<.
Then, please start a new post with the requested information in the FP section of the forum >>HERE<<.

The MBAM engineers will analyze the file and correct the FP detection, if needed. :)

Thanks :)

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#3 gracegracegrace

gracegracegrace

    New Member

  • Members
  • Pip
  • 4 posts

Posted 24 April 2013 - 01:47 PM

Updated MBAM definitions last night and ran it again, but no detection this time. I investigated the file properties for 5ee5.msi and it turns out it is the installer for the Norton Online Backup program. I guess someone at Malwarebytes figured this out during the day yesterday and updated the definitions. Thanks for the info about handling false positives.

#4 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 10,036 posts
  • Gender:Male
  • Location:USA

Posted 24 April 2013 - 02:33 PM

Your quite welcome, glad to be of service....

Thanks for getting back to us and letting us know everything is all good now....

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users