Jump to content


Photo

Why Don't Scheduled Updates Execute At The Scheduled Time?


  • This topic is locked This topic is locked
2 replies to this topic

#1 luppapup

luppapup

    New Member

  • Members
  • Pip
  • 10 posts

Posted 24 April 2013 - 05:28 PM

I have scheduled updates to run daily at the same time each day, ~1:00pm. I've noticed that the update doesn't ever run at 1:00pm, but rather seems to run anywhere between 1:10 - 1:15pm. Anyone have an logical explanation for why the updates are not executed at the scheduled time?

#2 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,014 posts
  • Gender:Male
  • Location:US

Posted 24 April 2013 - 05:56 PM

Please see the response from your other post and see if that corrects this issue for you as well.

http://forums.malwar...howtopic=125529

Thanks

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#3 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,853 posts
  • Gender:Not Telling

Posted 25 April 2013 - 09:34 AM

Hi, luppapup:

Absolutely, positively do please follow forum Admin AdvancedSetup's advice, of course. :)

But, just for reference: scheduled updates take place randomly in a window that starts 15 minutes before and ends 15 minutes after the scheduled time.
So, for example, an update scheduled hourly at XX:30 might happen any time between XX:15 and XX:45.
I think this could possibly account for what you describe in your updating behavior?
(Scheduled scans, however, do occur at the precise scheduled time.)

HTH, :)

daledoc1

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users