Jump to content


Photo

Opening MBAM GUI From System Tray Takes 20-30 Seconds


  • Please log in to reply
4 replies to this topic

#1 luppapup

luppapup

    New Member

  • Members
  • Pip
  • 10 posts

Posted 24 April 2013 - 05:37 PM

Opening the MBAM gui from system tray in Windows XP using "Start Scanner" takes 20 - 30 seconds before the MBAM dialog box is displayed. During this time, the CPU is pegged at 100%. My expectation is that the dialog box would open within ~5 seconds. Why does it take so long to open and why is the CPU at 100% while it is opening? Is this related to the High CPU issue (http://forums.malwar...howtopic=124857)?

#2 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,248 posts
  • Gender:Male
  • Location:US

Posted 24 April 2013 - 05:55 PM

Please try the following and see if that helps reduce the load time or not.

MBAM Clean Removal Process

Thanks

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#3 luppapup

luppapup

    New Member

  • Members
  • Pip
  • 10 posts

Posted 26 April 2013 - 09:50 AM

I followed the MBAM Clean removal procedure to remove, then re-installed the application. After the re-install, the start-up time for MBAM.exe seems to have improved, albeit slightly. Rather than a start-up time being 25-30 seconds, it's now closer to 20 seconds. The CPU is still pegged at 100% during the start up of the application. And the behavior is consistent whether I start from the tray icon or start from the Programs menu. It just seems odd that the application would consume 100% of the CPU just to display the application dialog.

#4 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,967 posts
  • Gender:Not Telling

Posted 26 April 2013 - 10:16 AM

Hi:

Until AdvancedSetup or another staff/expert member returns....

If you are still experiencing issues, since you are paid user of MBAM PRO, you may wish to open a ticket directly with the help desk >>HERE<<. :)
If you do, please reference a link to this topic in your request
http://forums.malwarebytes.org/index.php?showtopic=125529
.
The support team will help you to sort this out.

If you prefer instead to get further help here in the forum, please follow the instructions below and post back with the following logs as attachments to your next reply:
  • Checkresults.txt from mbam-check
  • A couple of protection logs, if you have them
  • DDS.txt from DDS
  • Attach.txt from DDS
These will provide the MBAM staff with a bit of information that will help them to pinpoint the cause and the solution for you.

Thanks!

daledoc1

-----------------------------

Step 1 -- Create an mbam-check log:

Download mbam-check.exe from HERE and save it to your desktop.
Double-click on mbam-check.exe to run it, it should then open a log file.
Please attach to your next reply the CheckResults.txt file which should now be located on your desktop.

Then, if you can, please also upload your 3 most recent Protection module logs:

In Windows XP, these logs are located in: C:\Documents and Settings\All Users\Application Data\Malwarebytes\Malwarebytes' Anti-Malware\Logs
In Windows Vista/7/8, these logs are located in: C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\Logs



Step 2 -- Run DDS and create 2 logs:

Download DDS from one of the locations below and save it to your Desktop:
dds.scr
dds.com


Temporarily disable any script blocker if your Anti-Virus/Anti-Malware has it.
How To Temporarily Disable Your Anti-virus, Firewall And Anti-malware Programs

Once it is downloaded, you can disconnect from the Internet and disable your Ant-Virus temporarily if needed.
Then double click dds.scr or dds.com to run the tool.
Click the Run button if prompted with an Open File - Security Warning dialog box.
A black DOS console should open and run for a moment.
  • When done, DDS will open two (2) logs:

  • DDS.txt
  • Attach.txt
  • Save both reports to your desktop
  • Please attach both of the following logs to your next reply: DDS.txt and Attach.txt
    --->You can ignore the note about zipping the Attach.txt file in most cases.

Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.


#5 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,248 posts
  • Gender:Male
  • Location:US

Posted 26 April 2013 - 11:47 AM

This issue is due to loading of the web blocker database and older Windows XP computers often exhibit this more often than newer Windows 7/8 computers do.

The load time may be improved by some computer clean up and maintenance but probably will not be fully corrected. We are working on another method to remove this issue for all users but that is in an upcoming new version. There is no public release date for that at this time though.

If you would like help looking at possibly cleaning up the computer some then please post the DDS logs as requested.

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users