Jump to content


Photo

Error: Malwarebytes has stopped working


  • Please log in to reply
1 reply to this topic

#1 Stokkers

Stokkers

    New Member

  • Members
  • Pip
  • 16 posts
  • Location:Wisbech, England

Posted 21 July 2013 - 08:07 AM

I am in the process of installing and running my programs after reverting back to Win 7 from Win 8, and when trying to run Malwarebytes,I get the following error message: Malwarebytes has stopped working - Check on line for a solution and close the program.  After I click on the next button, the program just closes down and that;s it!

 

Should I reinstall the program, or is there something else Ican do?

 

Thanks.

 



#2 daledoc1

daledoc1

    Forum Deity

  • Spam Hunters
  • PipPipPipPipPipPip
  • 11,904 posts
  • Gender:Not Telling

Posted 21 July 2013 - 09:39 AM

Hi, Stokkers:

 

Yes, a clean reinstall would be the first thing to try.

 

Please follow the steps here: MBAM Clean Removal Process

 

Please let us know if that resolves your issue.

 

Thanks!

 

daledoc1


Just a home user & forum volunteer
DT1: Win7/Ult/64 SP1; Intel Core i7-3770 @3.4 GHz; 16 GB RAM; NVidia GeForce GT620; IE9; Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner
DT2: Win7 Ult/64 SP1; Intel Core i7-860 @2.8 GHz; 8 GB RAM; ATI Radeon HD 5770; IE 9, Fx; TB; Cable HSI; MBAM PRO 1.75.0.1300; KIS2014; SAS Free; CCleaner.
LT: Win7 Pro/64 SP1; Intel Core i7-3632 cached @3.2 GHz; 16 GB RAM; NVidia GeForce GT640M; IE 10; Fx; TB; WLAN; MBAM PRO 1.75.0.1300; Sophos ES 10.3; SAS Free; CCleaner.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users