Jump to content


Photo

Scan gives: The system inaccessible seems inaccessible or encrypted. Scan cant continue

volume inaccessible encrypted

  • Please log in to reply
5 replies to this topic

#1 Duchess

Duchess

    New Member

  • Members
  • Pip
  • 2 posts

Posted 16 September 2013 - 10:56 AM

Hi

 

When I try to do a scan with the Anti-Rootkit I get the error message:

 

"The system volume seems inaccessible or encrypted. Scan can't continue"

 

Would anyone have any ideas on this?

 

Penny

 



#2 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,511 posts
  • Gender:Male
  • Location:US

Posted 16 September 2013 - 02:42 PM

It's possible that the drive is using encryption and we don't support encrypted drives or there may potentially be something wrong with the drive.

 

I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.

Thank you


Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#3 citizenk

citizenk

    New Member

  • Members
  • Pip
  • 1 posts

Posted 22 November 2013 - 03:23 PM

I have a similar problem, though the message I get says that c:\windows\system32\drivers is inaccessible or encrypted. This is newm as in mbar has run before without this message. My drive is definitely NOT encrypted and the folder is read accessible to everyone. Why would mbar complain at this point? Presumably a call to Windows has failed - but what?

#4 AFX

AFX

    New Member

  • Members
  • Pip
  • 1 posts

Posted 21 December 2013 - 07:55 PM

It's possible that the drive is using encryption and we don't support encrypted drives or there may potentially be something wrong with the drive.

 

I would suggest following the advice from the topic here Available Assistance for Possibly Infected Computers and having one of the Experts assist you with looking into your issue.

Thank you

Hi! Please FIX this. Please fix it if you guys can. Im on an encrypted system, but im trying out diffrent anti-rootkit tools. And i bet your one is good! I get this error, but i would really want to try this one out even if my system is encrypted. Thanks allot!



#5 EnderXncdr

EnderXncdr

    New Member

  • Members
  • Pip
  • 1 posts

Posted 30 December 2013 - 04:16 PM

I have noticed that in some systems with UAC is turned off it will display that message and you try running it as Administrator.



#6 joebej

joebej

    New Member

  • Members
  • Pip
  • 2 posts

Posted 20 January 2014 - 07:56 PM

I initially received the same message "The system inaccessible or encrypted".  I disabled "Miscrosoft security essentials" and tried again..  it worked fine..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users