Jump to content


Photo

Run-Time Error 372 - Can't update or Run MWB after YAC

run-time error 372 Yet-another-cleaner YAC

  • Please log in to reply
1 reply to this topic

#1 Leofitz

Leofitz

    New Member

  • Members
  • Pip
  • 1 posts

Posted 14 November 2013 - 11:43 PM

I've been running the Free MWB for several months and scanning regularly with it. I have AVG anti-virus installed and periodically also run the following to keep my computer clean of malware; rdkill.com, RogueKiller, SpyHunter and SuperAnti-Spyware-Free. 

 

My computer was still running slow on bootup and so I downloaded and ran 'Yet Another Cleaner' from CNET to optimize my computer and also scan it. After scanning it did clean cookies and some registry items (( and on re-boot it did boot-up faster. I unfortunately then noticed that many basic functions were gone such as volume on taskbar, right-click on desktop, and when I tried to use the XP OS Restore point process I got the message, "System Restore is Unable to protect your computer. Please Restart and run system restore again."  I tried the restore process in Safe Mode but got the same error reply. I'm unable to update or re-install the missing drivers for Volume control, etc..

 

I tried to run MWB to try and clean what seems to be a malware problem but get this error message," Run-time Error '372': Failed to load control 'vbalGrid' from vbalsgrid6.ocx  Your verson of vbalsgrid6.ocx may be outdated. Make sure you are using the version of the control that was provided with your application." I've uninstalled and re-installed the latest MWB from your site but get the same error message.

 

When I run the rdkill.com to stop mal-processes, it runs in a continuous loop and won't finish. The Rogue killer scans and shows a new Registry entry, " PUM,  HJ POL,  HKey_Current User ". Under Drivers it shows a list of ~20 new drivers which are suggested to be deleted. They are of type SSDT, Shadow SSDT, and EAT @Explorer.exe.  When these are deleted it still doesn't allow MWB to run and doesn't fix the previous problems which have started since installing 'YAC-Yet Another Cleaner".  These drivers seem to regenerate and appear on the next RK scan. I've attached the report.

 

Could you suggest where to start? Perhaps how to successfully run MalwareBytes to try and cleanup this problem?  Thanks.

 

 

Attached Files



#2 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 40,977 posts
  • Gender:Male
  • Location:US

Posted 14 November 2013 - 11:52 PM

Please see if the following article can assist you in getting the program to run.  I may just be a permissions issue in the Registry.

 

Runtime error 0, 440, and 339 automation errors

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook






Also tagged with one or more of these keywords: run-time error 372, Yet-another-cleaner, YAC

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users