Jump to content


Photo

Razer Synapse 2.0 Login Error


  • Please log in to reply
1 reply to this topic

#1 Phantasm

Phantasm

    New Member

  • Members
  • Pip
  • 28 posts

Posted 15 November 2013 - 11:03 PM

Hello all,

 

I have a Razer Deathstalker Ultimate using the Synapse 2.0 software.  When you set up the software, it's supposed to automatically log you in using your email address and a password that you have configured while installing the software so you can start using it right away.

 

Unfortunately, it doesn't do that.  It looks like Malwarebytes prevents Synapse 2.0 from logging in automatically.  After much trouble shooting, the only workaround I could figure out was to open Services.msc and set "MBAMService" to Automatic (Delayed Start).

I also have SUPERAntiSpyware and Advanced System Care Pro.  I have ruled these 2 programs out.  The only time Synapse 2.0 won't start is when MBAMService is set for regular Automatic.

 

For obvious security/protection reasons, I would rather have Malwarebytes start up right away instead of setting it to delay.

 

Any input would be appreciated.

 

Thank you,

Phantasm

 



#2 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 40,904 posts
  • Gender:Male
  • Location:US

Posted 16 November 2013 - 01:06 AM

Try adding the Synampse program files to the ignore list inside MBAM and see if that helps or not.


Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users