Jump to content


Photo
- - - - -

I need help


  • This topic is locked This topic is locked
3 replies to this topic

#1 Peter T

Peter T

    New Member

  • Members
  • Pip
  • 2 posts

Posted 31 October 2005 - 05:10 PM

I JUST.. JUST Reformatted my computer and re-installed everything. But somehow I got this About:Blank Virus.

I need help or should I reformat again. I REALLY REALLLY don't want too. My Norton Antivirus and some other programs on start up are not working properly now.


here is my hijackthi file:



Logfile of HijackThis v1.99.1
Scan saved at 5:06:07 PM, on 10/31/2005
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\WINDOWS\system32\Ati2evxx.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Common Files\Microsoft Shared\VS7Debug\mdm.exe
C:\WINDOWS\system32\wscntfy.exe
C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
C:\WINDOWS\system32\CTHELPER.EXE
C:\Program Files\Java\jre1.5.0_05\bin\jusched.exe
C:\DOCUME~1\Peter\LOCALS~1\Temp\EE.tmp.exe
C:\WINDOWS\system32\mssg.exe
C:\DOCUME~1\Peter\LOCALS~1\Temp\ED.tmp.exe
D:\Winamp\winampa.exe
C:\Program Files\ATI Multimedia\main\ATIDtct.EXE
C:\WINDOWS\system32\ctfmon.exe
C:\WINDOWS\system32\crjk.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\wuauclt.exe
H:\Kazaa Lite K++\KazaaLite.kpp
C:\Documents and Settings\Peter\Desktop\AboutBuster\AboutBuster.exe
C:\PROGRA~1\MOZILL~1\FIREFOX.EXE
D:\winrar\WinRAR_\WinRAR.exe
C:\DOCUME~1\Peter\LOCALS~1\Temp\Rar$EX00.579\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\yoopr.dll/sp.html#10001
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\yoopr.dll/sp.html#10001
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = about:blank
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = res://C:\WINDOWS\yoopr.dll/sp.html#10001
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = res://C:\WINDOWS\yoopr.dll/sp.html#10001
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\yoopr.dll/sp.html#10001
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = res://C:\WINDOWS\yoopr.dll/sp.html#10001
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R3 - Default URLSearchHook is missing
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - D:\SPYBOT~1\SDHelper.dll
O2 - BHO: Class - {5F4789C3-EE8C-FAA5-BFD3-A509347C1461} - C:\WINDOWS\system32\mssg.dll
O2 - BHO: Class - {F69DCEAD-6CC6-CBB5-F9DA-5E5C2429FD6E} - C:\WINDOWS\system32\iesx32.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\system32\msdxm.ocx
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [ATIPTA] "C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe"
O4 - HKLM\..\Run: [CTSysVol] F:\SBAudigy2ZS\Surround Mixer\CTSysVol.exe /r
O4 - HKLM\..\Run: [CTDVDDET] F:\SBAudigy2ZS\DVDAudio\CTDVDDet.EXE
O4 - HKLM\..\Run: [CTHelper] CTHELPER.EXE
O4 - HKLM\..\Run: [UpdReg] C:\WINDOWS\UpdReg.EXE
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_05\bin\jusched.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [vptray] F:\NavNT\vptray.exe
O4 - HKLM\..\Run: [SBDrvDet] C:\Program Files\Creative\SB Drive Det\SBDrvDet.exe /r
O4 - HKLM\..\Run: [EE.tmp] C:\DOCUME~1\Peter\LOCALS~1\Temp\EE.tmp.exe
O4 - HKLM\..\Run: [ED.tmp] C:\DOCUME~1\Peter\LOCALS~1\Temp\ED.tmp.exe
O4 - HKLM\..\Run: [mssg.exe] C:\WINDOWS\system32\mssg.exe
O4 - HKLM\..\Run: [ED.tmp.exe] C:\DOCUME~1\Peter\LOCALS~1\Temp\ED.tmp.exe
O4 - HKLM\..\Run: [EE.tmp.exe] C:\DOCUME~1\Peter\LOCALS~1\Temp\EE.tmp.exe
O4 - HKLM\..\Run: [WinampAgent] D:\Winamp\winampa.exe
O4 - HKLM\..\Run: [sysri32.exe] C:\WINDOWS\system32\sysri32.exe
O4 - HKLM\..\RunOnce: [crjk.exe] C:\WINDOWS\system32\crjk.exe
O4 - HKCU\..\Run: [ATI Launchpad] "C:\Program Files\ATI Multimedia\main\launchpd.exe"
O4 - HKCU\..\Run: [ATI DeviceDetect] C:\Program Files\ATI Multimedia\main\ATIDtct.EXE
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Global Startup: Microsoft Office.lnk = D:\Microsoft Office\Office10\OSA.EXE
O8 - Extra context menu item: E&xport to Microsoft Excel - res://D:\MICROS~1\Office10\EXCEL.EXE/3000
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_05\bin\npjpi150_05.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_05\bin\npjpi150_05.dll
O9 - Extra button: ATI TV - {44226DFF-747E-4edc-B30C-78752E50CD0C} - C:\Program Files\ATI Multimedia\tv\EXPLBAR.DLL
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: {0A5FD7C5-A45C-49FC-ADB5-9952547D5715} (Creative Software AutoUpdate) - http://www.creative.com/su/ocx/15015/CTSUEng.cab
O16 - DPF: {B38870E4-7ECB-40DA-8C6A-595F0A5519FF} (MsnMessengerSetupDownloadControl Class) - http://messenger.msn.com/download/MsnMesse...pDownloader.cab
O16 - DPF: {F6ACF75C-C32C-447B-9BEF-46B766368D29} (Creative Software AutoUpdate Support Package) - http://www.creative.com/su/ocx/15016/CTPID.cab
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - "C:\PROGRA~1\MSNMES~1\msgrapp.dll" (file missing)
O20 - Winlogon Notify: NavLogon - C:\WINDOWS\system32\NavLogon.dll
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\SYSTEM32\ati2sgag.exe
O23 - Service: DefWatch - Unknown owner - F:\NavNT\defwatch.exe (file missing)
O23 - Service: Norton AntiVirus Client (Norton AntiVirus Server) - Unknown owner - F:\NavNT\rtvscan.exe (file missing)







Thanks

Peter

#2 RubbeR DuckY

RubbeR DuckY

    Marcin

  • Root Admin
  • PipPipPipPipPipPip
  • 4,148 posts
  • Gender:Male

Posted 31 October 2005 - 05:30 PM

Please download AboutBuster and run it http://www.malwarebytes.org/AboutBuster.zip , Please let me know how it goes!
Marcin Kleczynski
Chief Executive Officer



Follow us: Twitter, Become a fan: Facebook

#3 Peter T

Peter T

    New Member

  • Members
  • Pip
  • 2 posts

Posted 31 October 2005 - 05:41 PM

Please download AboutBuster and run it http://www.malwarebytes.org/AboutBuster.zip , Please let me know how it goes!




I dowloaded that before and had used it and it did remove it but the virus stayed and when i opened win explorer it still was there after a few times. I had also done an ad-aware and sypbot check and it did something only temporarily.

So I looked at the advice from aboutbuster and downloaded Mozilla Firefox as my browser and spyware blaster and still it reoccurs. I don't get it.

#4 RubbeR DuckY

RubbeR DuckY

    Marcin

  • Root Admin
  • PipPipPipPipPipPip
  • 4,148 posts
  • Gender:Male

Posted 31 October 2005 - 07:50 PM

Ok, please run AboutBuster, then run Hijack This again and post the log here along with the AboutBuster log, thanks!
Marcin Kleczynski
Chief Executive Officer



Follow us: Twitter, Become a fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users