Jump to content


Photo

Startup and Version 1.41


  • This topic is locked This topic is locked
No replies to this topic

#1 GT500

GT500

    Mostly Cantankerous

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 6,250 posts
  • Gender:Male
  • Location:Fortville, IN

Posted 27 October 2009 - 03:44 PM

The Cause:


A small bug was introduced in version 1.41 of Malwarebytes' Anti-Malware that prevents the startup entry for the Delete On Reboot script from being removed after it runs. This isn't a problem for most people, as Windows XP users do not notice this unless Windows Defender is installed. However, Windows Vista and Windows 7 users who have not disabled the UAC will be annoyed with a UAC popup when Windows starts up, and Windows Defender users at least used to be notified that Windows Defender had blocked the startup item.


The Quick-Fix:


Download the ZIP archive linked below (the one named 'startup_fix_64.zip' is only for 64-bit editions of Windows), extract the fix onto your desktop, and then just doublt-click on the fix. Make sure to answer 'Yes' to the question that it asks, and then once it informs you that the registry import succeeded you should restart your computer to verify that it worked.

I recommend keeping this fix on your desktop, as this issue will happen again the next time Malwarebytes' Anti-Malware 1.41 needs to schedule a Delete On Reboot operation.


Future Versions:


This issue has already been fixed in the code for version 1.42, and after version 1.42 is released this will no longer be an issue (even for users who didn't use the manual fix linked above).


For we wrestle not against flesh and blood, but against principalities, against powers, and against the worldly governors, the princes of the darkness of this world...





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users