Jump to content


Photo

MBAM Error 1072


  • Please log in to reply
4 replies to this topic

#1 blr419

blr419

    New Member

  • Members
  • Pip
  • 8 posts

Posted 17 November 2009 - 11:21 PM

I'm running Windows 7 Home Premium x86 and I have been using full MBAM for quite some time on it with great success. Suddenly today I got the message that MBAM had unexpectedly stopped working, so I rebooted and got the same message. I removed the app using Your Uninstaller and installing it again. After registering it I click "Start Protection" and get the top image in the screenshot below, when I click ok on the error box the box below it appears. Is there a solution???
Posted Image

#2 prairie dog

prairie dog

    Forum Deity

  • Malware Hunters
  • PipPipPipPipPipPip
  • 1,549 posts

Posted 18 November 2009 - 08:36 AM

There was an error with update 3189 which was fixed with 3190. After updating do you still have the issue?
Avira Antivir Personal and MBAM Pro
On demand: SAS and Hitman Pro
Firewall-Online Armor Premium
FF3-adblock plus, noscript, betterprivacy, WOT, Keyscrambler, TrackMeNot
Sandboxie


ONE DAY AT A TIME!

#3 roar

roar

    New Member

  • Members
  • Pip
  • 1 posts

Posted 19 November 2009 - 10:45 AM

I'm running Windows 7 Home Premium x86 and I have been using full MBAM for quite some time on it with great success. Suddenly today I got the message that MBAM had unexpectedly stopped working, so I rebooted and got the same message. I removed the app using Your Uninstaller and installing it again. After registering it I click "Start Protection" and get the top image in the screenshot below, when I click ok on the error box the box below it appears. Is there a solution???
Posted Image




I have the same problem but with win vista ultimate.

Malwarebytes' Anti-Malware 1.41
Databaseversjon: 3193
Windows 6.0.6002 Service Pack 2

#4 AdvancedSetup

AdvancedSetup

    Staff

  • Root Admin
  • PipPipPipPipPipPip
  • 41,245 posts
  • Gender:Male
  • Location:US

Posted 19 November 2009 - 05:48 PM

Please try this on the computer that is having an issue.

1. Uninstall Malwarebytes' Anti-Malware using Add/Remove programs in the control panel.
2. Restart your computer (very important).
3. Download and run this utility. mbam-clean.exe
4. It will ask to restart your computer (please allow it to).
5. After the computer restarts, install the latest version from here. mbam-setup.exe
Note: You will need to reactivate the program using the license you were sent
Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
Restart the computer again and verify that MBAM is in the task tray and that you can run a quick scan and all is working as expected.

Ron Lewis
Forum Community Manager

staff.png

Follow us: Twitter, Become a fan: Facebook


#5 blr419

blr419

    New Member

  • Members
  • Pip
  • 8 posts

Posted 21 November 2009 - 06:15 PM

There was an error with update 3189 which was fixed with 3190. After updating do you still have the issue?



The following day the error was gone, so I am assuming that the update fixed it :) Thank you, and all other for the responses




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users