Jump to content


Photo

Malware will not run. Create Process Failed, Code 2 error.


  • Please log in to reply
4 replies to this topic

#1 bhavanis

bhavanis

    New Member

  • Members
  • Pip
  • 20 posts

Posted 02 February 2010 - 12:26 PM

Hi! I get the following error message when I try to run MBAM:

Malware will not run. error message:

Unable to execute file: C:program files\malwarebytes anti-malware\mbam.exe

create process failed, code 2 the system cannot find file specified.

I did unistall the program and rebooted and have tried to install and the same message with code 2. Have a trojan.Vundo and need to run malware........any help would be great!!!!

Thanks

#2 bhavanis

bhavanis

    New Member

  • Members
  • Pip
  • 20 posts

Posted 02 February 2010 - 12:34 PM

Wanted to add a follow up. I do not know if I have a trojan or not. It was a copy paste error. I just get the Create Process failed, code 2 error message.
[/quote]

#3 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 9,965 posts
  • Gender:Male
  • Location:USA

Posted 02 February 2010 - 02:43 PM

Please try this:

mbam will not install - Code 2 error, mbam.exe not found
Please go here:
http://forums.malwar...showtopic=29028
And see if that might help get Malwarebytes running for you :)

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE


#4 bhavanis

bhavanis

    New Member

  • Members
  • Pip
  • 20 posts

Posted 02 February 2010 - 03:25 PM

Thanks a bunch!!! That worked!! :)

I purchased the full version, I am that impressed!

#5 Firefox

Firefox

    Forum Deity

  • Trusted Advisors
  • PipPipPipPipPipPip
  • 9,965 posts
  • Gender:Male
  • Location:USA

Posted 02 February 2010 - 04:52 PM

Glad to hear that worked for you and that you now have the full version.

post-2065-0-92797800-1392234217.jpg


Dell Precision T7500, Win7 Ultimate 64bit fully updated, McAfee Corp Edition v8.8,
Watchguard Firewall, Intel Xeon E5606CPU, Dual Quad Core Processors, 16GB Ram,
E5606 @ 2.13GHz, Nvidia Quadro NVS420, Raid-1 Dual 1TB Sata 10000 rpm Hard Drives
Dual DVD Burners, IE10, Opera, MBAM, MBSB, MBAE





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users