Jump to content


Photo

Please test this


  • Please log in to reply
47 replies to this topic

#41 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,036 posts
  • Gender:Male

Posted 27 March 2010 - 01:34 AM

Thank you for the confirmation Mona :)
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#42 Rednose

Rednose

    Regular Member

  • Honorary Members
  • PipPip
  • 63 posts

Posted 27 March 2010 - 05:56 AM

The latest beta can be downloaded here.

Don't forget, uninstall through Add/Remove Programs/Programs and Features, reboot your computer, then run mbam-clean.exe, reboot again, then install the new beta.


I found out about the new BETA because of your post here. I didn't got an email :)

Greetz, Red.

#43 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,036 posts
  • Gender:Male

Posted 27 March 2010 - 06:03 AM

I'm sorry to hear that :). It's possible that the spam filter on your email blocked it.
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#44 Rednose

Rednose

    Regular Member

  • Honorary Members
  • PipPip
  • 63 posts

Posted 27 March 2010 - 06:11 AM

No, I got no email. Maybe they forgot the group that joined earlier this week ?

Greetz, Red.

#45 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,036 posts
  • Gender:Male

Posted 27 March 2010 - 06:14 AM

I'm not sure, you'd have to ask Marcin as I believe he was in charge of it.
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#46 Rednose

Rednose

    Regular Member

  • Honorary Members
  • PipPip
  • 63 posts

Posted 27 March 2010 - 06:25 AM

I have send him a pm :o

Greetz, Red.

#47 ioni

ioni

    Advanced Member

  • Honorary Members
  • PipPipPip
  • 243 posts
  • Gender:Male
  • Location:West

Posted 27 March 2010 - 07:44 AM

Fine with me
Ken Ricks Ion

#48 winter_war

winter_war

    New Member

  • Members
  • Pip
  • 15 posts

Posted 28 March 2010 - 01:42 PM

And for 32 bit Vista and 7 systems it should be here:

C:\Windows\System32\config\systemprofile\AppData\Roaming\Malwarebytes\Malwarebytes' Anti-Malware\Logs


Running Vista 32-bit and log showed up in the above directory.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users