Jump to content


Photo

malwarebytes freezes


  • Please log in to reply
17 replies to this topic

#1 hitzynyc

hitzynyc

    New Member

  • Members
  • Pip
  • 10 posts

Posted 24 October 2010 - 09:40 AM

Even with other anit-virus/anti-spyware disabled, Malwarebytes is freezing during quick and full scan: usually at C;\Windows\system32\nshpsec.dll but now at C:\Windows\system32\mssha.dll. I have a Windows 7 64 bit system and run Norton Internet Security 2011 and Spyware Doctor, both of which came up clean. I tried running Norton Power Eraser, but that also stalled. Grateful for any help.

#2 Maurice Naggar

Maurice Naggar

    Staff

  • Moderators
  • PipPipPipPipPipPip
  • 14,550 posts
  • Gender:Male
  • Location:USA
  • Interests:Security, Windows, Windows Update, malware prevention

Posted 24 October 2010 - 10:11 AM

Hello and welcome to Malwarebytes forums.
Since you have N.I.S. installed, see this note about placing exclusions in Norton /Symantec
http://forums.malwar...mp;#entry215158

I suggest you use Temp File Cleaner by OldTimer in lieu of Power Eraser.
Download TFC by OldTimer to your desktop
  • Please double-click TFC.exe to run it. (Note: If you are running on Vista or Windows 7, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • IF prompted to Reboot, reply "Yes".

Maurice Naggar
Product Support

staff.png

Follow us: Twitter, Become a fan: Facebook

I close my threads if there is 5 days without a response.

#3 Haider

Haider

    Forum Deity

  • Honorary Members
  • PipPipPipPipPipPip
  • 1,823 posts
  • Gender:Male

Posted 24 October 2010 - 10:30 AM

Hello hitzynyc: :)

Sorry to hear that you are having problem with MBAM. Please provide following details, someone will help you:
  • What's your system locale for OS
  • Have you all the recommended exclusions in your AV for MBAM in place?
  • MBAM version (current 1.46)
  • Definition version (current 4936)
Please do one more attempt of scanning with (Heuristics Shuriken Disabled) after definition update
  • Click on Settings
  • Click on Scanner Settings
  • Uncheck Enable advanced heuristics engine (Heuristics Shuriken)
Please post back using Posted Image button
"Learning is the only thing the mind never exhausts, never fears, and never regrets"

#4 hitzynyc

hitzynyc

    New Member

  • Members
  • Pip
  • 10 posts

Posted 24 October 2010 - 01:14 PM

Hello and welcome to Malwarebytes forums.
Since you have N.I.S. installed, see this note about placing exclusions in Norton /Symantec
http://forums.malwar...mp;#entry215158

I suggest you use Temp File Cleaner by OldTimer in lieu of Power Eraser.
Download TFC by OldTimer to your desktop

  • Please double-click TFC.exe to run it. (Note: If you are running on Vista or Windows 7, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • IF prompted to Reboot, reply "Yes".


Hi. I dumped temp files using CCleaner. When I click on the link you sent, I get a warning from Cisco, my router provider, that the site potentially contains malware.

#5 hitzynyc

hitzynyc

    New Member

  • Members
  • Pip
  • 10 posts

Posted 24 October 2010 - 01:27 PM

Hi. Here is the location: "C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe" Version and update are current. With heuristics disabled, a quick scan again froze at nshipsec.dll. with anti-virus off. I should add that before all this I had no problem running malwarebytes with norton or anything else. Grateful for any help.

#6 hitzynyc

hitzynyc

    New Member

  • Members
  • Pip
  • 10 posts

Posted 24 October 2010 - 01:37 PM

Ran TFC. On Quick Scan, malwarebytes now hanging at C:\windows\system32\noise.jpn

#7 hitzynyc

hitzynyc

    New Member

  • Members
  • Pip
  • 10 posts

Posted 24 October 2010 - 04:55 PM

Hello hitzynyc: :)

Sorry to hear that you are having problem with MBAM. Please provide following details, someone will help you:

  • What's your system locale for OS
  • Have you all the recommended exclusions in your AV for MBAM in place?
  • MBAM version (current 1.46)
  • Definition version (current 4936)
Please do one more attempt of scanning with (Heuristics Shuriken Disabled) after definition update
  • Click on Settings
  • Click on Scanner Settings
  • Uncheck Enable advanced heuristics engine (Heuristics Shuriken)
Please post back using Posted Image button

Hi. Here is the location: "C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe" Version and update are current. With heuristics disabled, a quick scan again froze at nshipsec.dll. with anti-virus off. I should add that before all this I had no problem running malwarebytes with norton or anything else. Grateful for any help.

#8 hitzynyc

hitzynyc

    New Member

  • Members
  • Pip
  • 10 posts

Posted 24 October 2010 - 04:55 PM

Hello and welcome to Malwarebytes forums.
Since you have N.I.S. installed, see this note about placing exclusions in Norton /Symantec
http://forums.malwar...mp;#entry215158

I suggest you use Temp File Cleaner by OldTimer in lieu of Power Eraser.
Download TFC by OldTimer to your desktop

  • Please double-click TFC.exe to run it. (Note: If you are running on Vista or Windows 7, right-click on the file and choose Run As Administrator).
  • It will close all programs when run, so make sure you have saved all your work before you begin.
  • Click the Start button to begin the process. Depending on how often you clean temp files, execution time should be anywhere from a few seconds to a minute or two. Let it run uninterrupted to completion.
  • IF prompted to Reboot, reply "Yes".

Ran TFC. On Quick Scan, malwarebytes now hanging at C:\windows\system32\noise.jpn

#9 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 24 October 2010 - 06:08 PM

Hi -
First can you please use the ADD REPLY Tab under the QUOTE Tab when you reply - The responses are getting a bit long to read one line -
Please follow these directions for a Fresh copy of the program -
Norton Internet Security 2011 and Spyware Doctor - Please make sure only one of these A/V programs are installed -
To Fully Remove and Reinstall a Fresh New Copy of Malwarebytes - Read Carefully

Windows Vista and Windows 7:
  • Click on the Start button and select Control Panel
  • Click on Programs and Features
  • Uninstall Malwarebytes' Anti-Malware
  • Restart your computer very important !
  • Download and run mbam-clean.exe from Here
It will ask to restart your computer, please allow it to do so, very important
After the computer restarts, temporarily disable your Anti-Virus and install the latest version of Malwarebytes' Anti-Malware from Here

Note: You will need to reactivate the program using the license you were sent via email if using the Paid version only
Launch the program and set the Protection and Registration. Then go to the UPDATE tab if not done during installation and check for updates.
Restart the computer again and verify that MBAM is in the task tray if using the Pro version. Now reset any file exclusions as may be required in your Anti-Virus/Internet-Security/Firewall applications and restart your Anti-Virus/Internet-Security applications.
You may use the guides posted in the FAQ's here or ask me and I'll explain how to do it.

Make sure you add these exclusions to your A/V and note the item for the Firewall -
For 64 bit versions of Windows Vista or Windows 7:
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamgui.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamservice.exe
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\zlib.dll
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbam.dll
  • C:\Program Files (x86)\Malwarebytes' Anti-Malware\mbamext.dll
  • C:\ProgramData\Malwarebytes\Malwarebytes' Anti-Malware\rules.ref
  • C:\Windows\System32\drivers\mbam.sys
  • C:\Windows\SysWoW64\drivers\mbamswissarmy.sys
Note: If using a software firewall besides the built in Windows Firewall you'll need to exclude MBAM.EXE from it as well

Note: Once that's done, please make sure that if either of those programs has any sort of web filter, that you add the following as a trusted site:
data-cdn.mbamupdates.com



Thank You - :)
Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........

#10 hitzynyc

hitzynyc

    New Member

  • Members
  • Pip
  • 10 posts

Posted 24 October 2010 - 06:43 PM

Noknojon.
Thanks for the good guidance on replies. I tried the clean install you suggested, turned off all protection including av, as, and firewall, did a quick scan, and it sill hung up at nice.jpn.

#11 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 24 October 2010 - 07:04 PM

Hi -
Did you try the idea at Post #3 from Haider to alter the Settings area of Malwarebytes -
This can cause a freeze on certain machines - Also what is your location/language ?

Thank You -
Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........

#12 hitzynyc

hitzynyc

    New Member

  • Members
  • Pip
  • 10 posts

Posted 24 October 2010 - 07:56 PM

Yes, I did try those ideas about the settings--no luck. USA English here. Thanks again.

#13 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 24 October 2010 - 10:48 PM

Hi again -
All the items you list (except for nice.jpn "downloaded file") are listed as installed M/soft files -
Can you please follow these instructions then repost in the Malware Removal area - There is a fault blocking the scans that can only be done there -

As we do not work on Malware removal or diagnostics in the general forums please follow these directions -

Please print out, read and follow What do I do now? , skipping any steps you are unable to complete.
The next step is post a New Topic Here.
One of the expert helpers there will give you one-on-one assistance when one becomes available.
After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that
you're alerted when someone has replied to your post - Please allow at least 48 hours for a reply as the experts can get busy at times -
Also add a brief note to the experts as to your problems -

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org or via This Link

Always use the ADD REPLY Tab at the bottom of the page when you reply -
Thank You - :)
EDIT -
TFC that Maurice asked you to download is not dangerous in any way - It is actually safer than CCleaner -
Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........

#14 hitzynyc

hitzynyc

    New Member

  • Members
  • Pip
  • 10 posts

Posted 25 October 2010 - 02:49 AM

Thanks very much. Are you saying that I definitely have an infection. I've now run Norton, Spyware Doctor and AVG and they all come back clean. Is it possible this is just some freak thing with Malwarebytes?

#15 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 25 October 2010 - 05:05 AM

I've now run Norton, Spyware Doctor and AVG and they all come back clean. Is it possible this is just some freak thing with Malwarebytes?

Hi -
No this is not a freak thing - Our experts use logs that we ask you to post to find out what is on your system - To run each of those Antivirus programs means that you have installed and then deleted each program (I hope) , as they can not be running at the same time on your system -
They are antivirus programs , we do not want A/V programs if Malware or system faults are present -
The nice.jpn item is nothing I can diagnose from a quick Internet Search or I would have told you - The .dll items are/should be normal and not cause any severe problems - Again , without the logs being diagnosed by an expert I can add no further to this (I am not a qualified expert) -
Things like a warning about TFC being "potentially contains malware" is also odd , as it is a tool used every day by experts on most forums -

Thank You -
Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........

#16 harryjamesuk

harryjamesuk

    New Member

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:Newcastle
  • Interests:Helping People To Get Rid Of Those Nasty Virus's!

Posted 25 October 2010 - 07:31 AM

Try To Uninstall MBAM.

Then Hop Down To www.malwarebytes.org And Download MBAM Again.

It Could Have Been An Error While You Were Installing.

Hope This Helps :)

-Harry

#17 hitzynyc

hitzynyc

    New Member

  • Members
  • Pip
  • 10 posts

Posted 25 October 2010 - 07:59 AM

Noknojon, I'm very much obliged for your help and kindness. I will follow your guidance. Harry, thank you for your suggestion.

#18 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 25 October 2010 - 04:37 PM

Hi Harry -
Thanks for the idea , but it has already been done - See Post #9 -
This was a full uninstall , clean , and then reinstall -

THank You -
Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users