Jump to content


Photo

Program Error Load Database


  • Please log in to reply
9 replies to this topic

#1 mountaintree16

mountaintree16

    bird lover

  • Honorary Members
  • PipPipPipPipPipPip
  • 7,754 posts
  • Gender:Not Telling
  • Location:USA
  • Interests:Hiking, music, birds, bird watching, walking, reading, animals, computer security, poetry...

Posted 21 November 2010 - 10:35 AM

I am running the beta and it has been working nicely so far with my KAV 2011 (with exclusions entered in KAV for MBAM).

I turned on my computer a little while ago and did something else while I was waiting for it to boot up. When I got back to the computer, there was a loading error on the screen that told me to check the event log. I clicked on my Mbam shortcut & I got another error (attached)

Here is the event log (obtained by manually going into the Logs folder within the Malwarebytes folder, as the program will not open for me).

10:17:32 ERROR UtilityReadFile failed with error code 32
10:17:32 MESSAGE Protection stopped


Oh, and apparently this happened yesterday (I only turned on the computer yesterday briefly to look up something online so I never noticed this before):

13:21:03 (null) MESSAGE Protection started successfully
13:22:25 MESSAGE Scheduled update executed successfully
13:22:44 MESSAGE IP Protection started successfully
13:22:44 MESSAGE IP Protection stopped
13:22:51 MESSAGE Database updated successfully
13:22:52 MESSAGE IP Protection started successfully
23:34:59 ERROR Scheduled update failed: WinHttpSendRequest failed with error code 12007


Other than today and yesterday, the beta has been working fine, however, I haven't been using my computer much since I installed the beta. I installed the beta on 11.15.10 if I am remembering correctly.

I am running XP SP3... please let me know if any other information is needed.

I am going to run an Mbam clean very soon and just go back to 1.46 since it appears the beta isn't working normally on my system :) and I don't like to be without my Mbam.

Repeated attempts to double-click on the Mbam shortcut yield the same attached error.

Attached Files


Our character is what we do when we think no one is looking.

-H. Jackson Brown Jr.

 

It's not what we do once in a while that shapes our lives.
It's what we do consistently.

Tony Robbins


#2 shadowwar

shadowwar

    Forum Deity

  • Moderators
  • PipPipPipPipPipPip
  • 5,248 posts
  • Gender:Male

Posted 21 November 2010 - 11:04 AM

Try renaming the rules.ref to rules.ref.old and see if it fires up.
Rich Matteo
Research Engineer

staff.png

Follow us: Twitter, Become a fan: Facebook

#3 mountaintree16

mountaintree16

    bird lover

  • Honorary Members
  • PipPipPipPipPipPip
  • 7,754 posts
  • Gender:Not Telling
  • Location:USA
  • Interests:Hiking, music, birds, bird watching, walking, reading, animals, computer security, poetry...

Posted 21 November 2010 - 11:06 AM

Hehe sorry :)

I just re-installed 1.46.

If you don't mind too much, I'll re-install the beta tomorrow & if I get the errors tomorrow, I will try that :)

Our character is what we do when we think no one is looking.

-H. Jackson Brown Jr.

 

It's not what we do once in a while that shapes our lives.
It's what we do consistently.

Tony Robbins


#4 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 21 November 2010 - 03:03 PM

You can also simply delete rules.ref then open MBAM (the scanner) and it will prompt you to download a new database. Allow it to do so and the issue should be corrected. Then you can access the Protection tab and enable protection again :).
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#5 mountaintree16

mountaintree16

    bird lover

  • Honorary Members
  • PipPipPipPipPipPip
  • 7,754 posts
  • Gender:Not Telling
  • Location:USA
  • Interests:Hiking, music, birds, bird watching, walking, reading, animals, computer security, poetry...

Posted 21 November 2010 - 03:56 PM

I'll try again tomorrow, thank you Exile & Rich :)

For the time-being though, I didn't want to be w/o Mbam so I installed 1.46.

Our character is what we do when we think no one is looking.

-H. Jackson Brown Jr.

 

It's not what we do once in a while that shapes our lives.
It's what we do consistently.

Tony Robbins


#6 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 21 November 2010 - 03:58 PM

It likely wasn't the beta that caused this, it was probably either you connection dropping packets or an issue with one of the CDN servers that hosts the database updates.
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#7 mountaintree16

mountaintree16

    bird lover

  • Honorary Members
  • PipPipPipPipPipPip
  • 7,754 posts
  • Gender:Not Telling
  • Location:USA
  • Interests:Hiking, music, birds, bird watching, walking, reading, animals, computer security, poetry...

Posted 21 November 2010 - 03:59 PM

Thanks Exile :)

I wasn't sure what it was but I lost my real-time protection because of it, so to play it safe I did a clean install of 1.46.

This has never happened before, hopefully it's just a hiccup :)

Our character is what we do when we think no one is looking.

-H. Jackson Brown Jr.

 

It's not what we do once in a while that shapes our lives.
It's what we do consistently.

Tony Robbins


#8 exile360

exile360

    exile

  • Administrators
  • PipPipPipPipPipPip
  • 16,017 posts
  • Gender:Male

Posted 21 November 2010 - 04:07 PM

Yep, any time the DB gets corrupted the PM (Protection Module) will fail to load when it tries to load a corrupted database. At least you know what to do if it happens again (delete rules.ref, run MBAM and let it update, then enable protection again) :).
Samuel E Lindsey
Product Manager

Posted Image

Follow us: Twitter, Become a fan: Facebook

#9 mountaintree16

mountaintree16

    bird lover

  • Honorary Members
  • PipPipPipPipPipPip
  • 7,754 posts
  • Gender:Not Telling
  • Location:USA
  • Interests:Hiking, music, birds, bird watching, walking, reading, animals, computer security, poetry...

Posted 21 November 2010 - 04:08 PM

A-ha, makes sense.

I'll do a clean install of the beta tomorrow and see what happens, and if that happens again, I know what to do :)

Thanks again :)

Our character is what we do when we think no one is looking.

-H. Jackson Brown Jr.

 

It's not what we do once in a while that shapes our lives.
It's what we do consistently.

Tony Robbins


#10 mountaintree16

mountaintree16

    bird lover

  • Honorary Members
  • PipPipPipPipPipPip
  • 7,754 posts
  • Gender:Not Telling
  • Location:USA
  • Interests:Hiking, music, birds, bird watching, walking, reading, animals, computer security, poetry...

Posted 22 November 2010 - 11:33 PM

Just reporting back here, did a clean install of the beta, and it has successfully updated automatically a few hours after installation and no issues thus far B)

Playing nicely with KAV still, and I did add the Kaspersky Labs folder to exclusions, so we'll see if my system performance improves after doing so B) I would be very happy if it did... hehe :D

Our character is what we do when we think no one is looking.

-H. Jackson Brown Jr.

 

It's not what we do once in a while that shapes our lives.
It's what we do consistently.

Tony Robbins





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users