Jump to content


Photo

Error 1072 when trying to enable protection module


  • Please log in to reply
4 replies to this topic

#1 abekl

abekl

    New Member

  • Members
  • Pip
  • 11 posts

Posted 22 November 2010 - 11:18 AM

Clean install of version 1.50 on a Win7 X64 system.

When trying to activate realtime protection module, or when going into the scheduler dialog I get the error pictured in the attachment..

Attached Files



#2 abekl

abekl

    New Member

  • Members
  • Pip
  • 11 posts

Posted 22 November 2010 - 12:20 PM

Clean install of version 1.50 on a Win7 X64 system.

When trying to activate realtime protection module, or when going into the scheduler dialog I get the error pictured in the attachment..


I should add that the only other AV SW installed is AVAST! free edition. The error occurs whether AVAST is activated or not.

#3 Spec-V

Spec-V

    Spec-V

  • Moderators
  • PipPipPip
  • 110 posts
  • Gender:Male

Posted 22 November 2010 - 01:18 PM

Hi abeki,

Let's perform a clean re-install:

1. Please uninstall Malwarebytes' Anti-Malware via Add / Remove Programs in Control Panel.

2. Reboot the system.

3. Then run this clean up tool and allow a reboot when prompted. If this tool displays an error, continue on with reinstall please.

3. Download and install 1.50 Beta using this link

4. Register and enable Protection Module.

Let us know how it goes. Thanks.

See-Kit Lam
Director, Quality Assurance

staff.png

Follow us: Twitter, Become a fan: Facebook


#4 abekl

abekl

    New Member

  • Members
  • Pip
  • 11 posts

Posted 22 November 2010 - 10:11 PM

Working properly now after cleanup and fresh install.

#5 Spec-V

Spec-V

    Spec-V

  • Moderators
  • PipPipPip
  • 110 posts
  • Gender:Male

Posted 24 November 2010 - 02:09 AM

Glad that the problem is fixed.

Please let us know if you have any other issue with the beta. Thanks.

See-Kit Lam
Director, Quality Assurance

staff.png

Follow us: Twitter, Become a fan: Facebook





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users