Jump to content


Photo

"[Open event] Failed to perform desired Action. Error code: 2"


  • Please log in to reply
1 reply to this topic

#1 warpete

warpete

    New Member

  • Members
  • Pip
  • 5 posts

Posted 25 November 2010 - 01:47 AM

This error has been my problem for quite a while now. My system (Windows 7 64 bit) boots normally but after a few minutes I get the error message "[Open event] Failed to perform desired Action. Error code: 2" I have tried everything suggested here. A total uninstall of MBAM and also the use of mbam-clean, followed by a reinstall (Norton Internet Security disabled as well as all other background programs) of the latest MBAM version. The program will work for one or two times, and then start failing and issuing this "Open event" error code. I can then not enable protection. This has been happening for weeks. The free Malwarebytes version worked perfectly. Now that I have the "paid" version, I am unable to use Malwarebytes. I have no other Security software installed other than Norton Internet Security which is totally up to date. All programs on my system are current (as verified by Secunia PSI). All drivers are current. Three days ago I decided to completely start over. I installed two new SSD's and then reinstalled Windows 7 Pro 64 bit full version. I added Norton and then I added Malwarebytes---but very little else other than ALL MS updates etc. Malwarebytes worked for less than one day. Norton continues to work and I DID add MBAM to the Norton exclusion list as directed on this Forum.
Windows 7 Professional 64 Bit
Norton Security Suite Version 4.3.0.5 is the only security installed other than Malwarebytes.
My currently installed Malwarebytes version is: 1.46
The current Definitions version is: 5185
I use a Buffalo WZR-HP-G 300 NH Router with a 1.5TB Buffalo LS-XHL Series NAS LinkStation.
I have no other problems with this system. As of today, 11-18-2010, I can not use MalwareBytes whatsoever. Any help with this will be deeply appreciated!

#2 noknojon

noknojon

    you know why ---

  • Honorary Members
  • PipPipPipPipPipPip
  • 6,090 posts
  • Gender:Male

Posted 25 November 2010 - 05:40 AM

Hi -
Please try to follow the instructions from the link below - This should help you -

http://www.malwareby...showtopic=29028

Thank You -
Just another private helper .......................... The answer is always 42, or Reboot
If you are waiting for an answer Press F5 ................. you may have one waiting for you ........




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users