Jump to content


Photo

MBAM_ERROR_LAOD_DATABASE (0,53)


  • This topic is locked This topic is locked
1 reply to this topic

#1 denverjason

denverjason

    New Member

  • Members
  • Pip
  • 2 posts

Posted 03 January 2011 - 07:09 PM

So my PC has been acting very funny lately, I'm pretty sure that i'm super infected... when i try to open malwarebytes i get a message that reads:

An error has occured. Please report this error code to our support team
MBAM_ERROR_LOAD_DATABASE(0,53)

what should I do?

thanks for your help

#2 Mainard

Mainard

    Forum Admin

  • Administrators
  • PipPipPipPipPipPip
  • 1,718 posts
  • Gender:Male
  • Location:San Jose, CA
  • Interests:Ice Hockey
    Guild Wars 2 & League of Legends

Posted 03 January 2011 - 07:37 PM

Hello DenverJason,

What AV software are you using? It looks like you are using an older version of MBAM (please let the helper know the version of MBAM you are using).

Since you think your system is infected..

Please Follow these directions:
We don't work on Malware removal in the general forums.
Please print out, read and follow the directions here, skipping any steps you are unable to complete. Then post a NEW topic here.
One of the expert helpers there will give you one-on-one assistance when one becomes available.
After posting your new post make sure under options that you select Track this topic and choose one of the Email options so that you're alerted when someone has replied to your post.

Alternatively, as a paying customer, you can contact the help desk at support@malwarebytes.org

Thank you very much!
Grant Gardiner
Software Development Engineer in Test

Posted Image

Follow us: Twitter, Become a fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users